Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

constant message - "Enter Network Password"


  • Please log in to reply
12 replies to this topic

#1 debbiekay

debbiekay

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:32 PM

Posted 25 August 2011 - 12:14 PM

I keep getting a box that pops up asking for me to "Enter Network Password" The password is saved and always has been. I click ok, cancel or save password....still the same message. It happens when I am online or checking my email. I ran Reistry Mechanic and CCleaner and have just finished going through cleaning out viruses, adware etc (with your help)

I am using XP Pro my email is "Outlook"

BC AdBot (Login to Remove)

 


#2 FrankOtheMountaiN

FrankOtheMountaiN

  • Members
  • 541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NY
  • Local time:04:32 PM

Posted 25 August 2011 - 06:50 PM

you could try creating a new email account in outlook, and then setting it as default.

Frank O' The Mountain
Doing more stupid before 5AM than most people do all day.


#3 debbiekay

debbiekay
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:32 PM

Posted 25 August 2011 - 07:11 PM

It doesn't pop up in just Outlook it pops up when I am on the internet too.

#4 FrankOtheMountaiN

FrankOtheMountaiN

  • Members
  • 541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NY
  • Local time:04:32 PM

Posted 25 August 2011 - 07:26 PM

Well from what I've been reading, it's an Office problem after doing updates, and this was one of the more popular solutions, so I was passing that on to you. Perhaps outlook is still looking for new mail even when the interface is not open? Worth a try I thought. You can always switch back to the old outlook ID as the default.

Frank O' The Mountain
Doing more stupid before 5AM than most people do all day.


#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,536 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:32 PM

Posted 26 August 2011 - 09:13 AM

Screenshot, please of message, as it appears onscreen which is not related to email.

Louis

#6 debbiekay

debbiekay
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:32 PM

Posted 26 August 2011 - 11:06 AM

It hasn't shown up today. It shows up randomly and drives me crazy for a day then disappears and several days later it will show up again and plague me all day then disappear again. I will get a screen shot asap. I did run scandisk/checkdisk, maybe that got rid of it this time?

#7 Dave225

Dave225

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:32 PM

Posted 26 August 2011 - 11:21 AM

What version of Outlook are you using?
Express, part of Office 2007; Outlook 2007, etc. ?

Did you recently change your ISP or alter anything related to how you access the Internet?

#8 debbiekay

debbiekay
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:32 PM

Posted 26 August 2011 - 12:11 PM

Outlook 2003 when I checked the Outlook version I got the pop-up message again. I am trying to attache the screen shot but it says "this file is too big to upload" <_<

#9 hamluis

hamluis

    Moderator


  • Moderator
  • 56,536 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:32 PM

Posted 26 August 2011 - 12:19 PM

You can use any image-editor or a program like Irfanview...to change the large file to a smaller .jpg file which can be uploaded/attached.

IrfanView - Official Homepage - http://www.irfanview.com/

Louis

#10 debbiekay

debbiekay
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:32 PM

Posted 26 August 2011 - 01:36 PM

got it!

Edited by debbiekay, 26 August 2011 - 02:34 PM.


#11 debbiekay

debbiekay
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:32 PM

Posted 26 August 2011 - 07:57 PM

here is the screen shot

Attached Files



#12 hamluis

hamluis

    Moderator


  • Moderator
  • 56,536 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:32 PM

Posted 27 August 2011 - 08:17 AM

I've only seen that error box a few times...when I was trying to access via network...a drive/system where I had the network not set up properly...or access a website for which I don't have permissions (for whatever reason).

Hasn't happened often enough for me to have a clue.

The idea that it's a problem connected with Outlook...doesn't apply to me, since I hate Outlook and never allow it to be installed as part of any Office install that I do. OTOH, it could be related to a general MS Office install that has gone wrong, IMO.

Louis

#13 Dave225

Dave225

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:32 PM

Posted 28 August 2011 - 02:15 AM

Possible simple fix:

Control Panel->Internet Options->Content->AutoComplete button, click on Settings

Enable -> User names and passwords
Disable -> Prompt me to save passwords

General Tab, Browsing History, Click on Delete, Passwords, Delete Passwords.
Account list and remove the "Remember password" check.

Close Outlook. Opene OL and re-enter the PWs.

If that does not help, here is a very detailed fix from MS
http://support.microsoft.com/kb/290684




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users