Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Media Center Edition 2004, how do I fix it


  • Please log in to reply
3 replies to this topic

#1 bigdog1100

bigdog1100

  • Members
  • 303 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 25 August 2011 - 10:16 AM

Hi. Every time I run Windows MCE's "My TV" Feature I get an error that some files are missing. How do I fix that specifically? How do I reinstall Windows MCE without reinstalling Windows?

Motherboard: ASUS P8Z68-V LX; Processor: Intel i5 2500k; RAM 24GB: CORSAIR XMS3 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800); CORSAIR Vengeance 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800); Video Card: MSI AMD Radeon RX 470 Gaming X 4G GDDR5; Power Supply: OCZ ZS Series 650W 80PLUS Bronze High Performance Power Supply; Multi-card reader: Nippon Labs Delux 3.5" Internal All In One Card Reader/Writer with USB2.0 & eSATA Ports Model ICR-BB. Optical 1: LG GH22NS90; Optical 2:  ASUS BW-12B1ST; Fans: 3x80mm, CPU Cooling: XIGMATEK LOKI SD963. So there are total of 6 fans.
 


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,679 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:58 AM

Posted 25 August 2011 - 09:44 PM

Media Center Edition IS Windows.
It is a variation of Windows XP.

I get an error that some files are missing

What is the exact message?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 bigdog1100

bigdog1100
  • Topic Starter

  • Members
  • 303 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 02 September 2011 - 07:36 PM

I am attaching screen shot. After it shows this message, and getting frozen for a minute or two it lets go and I can use MCE. But then recording getting frozen.

Attached Files

  • Attached File  MCE1.JPG   81.25KB   6 downloads

Motherboard: ASUS P8Z68-V LX; Processor: Intel i5 2500k; RAM 24GB: CORSAIR XMS3 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800); CORSAIR Vengeance 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800); Video Card: MSI AMD Radeon RX 470 Gaming X 4G GDDR5; Power Supply: OCZ ZS Series 650W 80PLUS Bronze High Performance Power Supply; Multi-card reader: Nippon Labs Delux 3.5" Internal All In One Card Reader/Writer with USB2.0 & eSATA Ports Model ICR-BB. Optical 1: LG GH22NS90; Optical 2:  ASUS BW-12B1ST; Fans: 3x80mm, CPU Cooling: XIGMATEK LOKI SD963. So there are total of 6 fans.
 


#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,679 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:58 AM

Posted 02 September 2011 - 08:00 PM

Well, it looks like some Windows files are missing/corrupt.

Go Start>Run ("Start Search" in Vista/7), type in:
sfc /scannow
Click OK (hold CTRL, and SHIFT, hit Enter in Vista/7).
Have Windows CD/DVD handy (with Vista/7, most likely, you won't need it).
If System File Checker (sfc) will find any errors, it may ask you for the CD/DVD (rarely in Vista/7 case).

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users