Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot logon


  • Please log in to reply
No replies to this topic

#1 ComputerJoe2

ComputerJoe2

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:10:35 PM

Posted 24 August 2011 - 08:42 AM

I've tried "net user Administrator /active:yes" but still do not get an option to logon as administrator and the only user logon choice give an "incorrect name or password" message.

This machine was supject to power failures and I thing the User registry area got scrambled. I tried to go back to a restore point but none were found. I have scanned with AV, and Malwarebytes and nothing was found. Safe more gives me the same challenges.

Any other ideas?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users