Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Random Shut Down - Not in Safe Mode

  • Please log in to reply
1 reply to this topic

#1 Pelucheux


  • Members
  • 1 posts
  • Local time:06:03 AM

Posted 23 August 2011 - 07:00 PM

I just moved into a new apartment. My computer was fine but since hooking it up in the new one it randomly shuts down. I just replaced my power supply a couple months ago. The fans are all running normally. I booted up in safe mode and it seems to be running normally. Last night I ran a full scan on Kaspersky but when I tried to look at it this morning the computer shut down. Am going to run a full scan with Malwarebytes then Kaspersky again. Since my power supply is new and the comp is running in safe mode I am assuming its some sort of software problem and that I didn't just jiggle something loose when I moved it? Any ideas? I'm not that tech savvy but I can't afford to take it to someone to fix right now and I need it for online classes.

Am running Vista Home Premium

Edited by Pelucheux, 23 August 2011 - 07:10 PM.

BC AdBot (Login to Remove)


#2 Allan


  • BC Advisor
  • 8,629 posts
  • Gender:Male
  • Location:New Jersey
  • Local time:07:03 AM

Posted 24 August 2011 - 06:34 AM

Open msconfig and on the General tab choose "selective startup" (uncheck all three items) and reboot. Does the problem still occur? If not, start adding items back to msconfig one or two at a time, rebooting after each change, until the problem reappears and you'll have identified the offending process. This is clearly a time consuming procedure, but it is the best way to determine if some process loading with the system is the cause of your problem.
After you've isolated the cause, do not use msconfig to permanently disable the process. Instead, if it is a service go to START - RUN and type: services.msc (then press enter) and disable the service OR, if it a program, you can download & run a simple app such as Mike Lin's Startup Control Panel (http://www.mlin.net/StartupCPL.shtml) to enable, disable, or otherwise manage startup programs.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users