Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot download any files


  • Please log in to reply
8 replies to this topic

#1 ybliku2

ybliku2

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Illinois
  • Local time:04:19 PM

Posted 23 August 2011 - 11:23 AM

I am using Windows Vista Home Premium-Service Pack 2 on a Gateway LX6200-01
I have a Quad Core AMD Processer
With a 64-bit operating system.

For a while now if I try to download a file, any file, I get an error message saying "This file had a virus and was deleted"

When I go to the downloaded files page, I see a red shield before the file name, another "file was deleted" warning, and a place for action which does not contain anything.

This is not a computer that I use very often, but it does have my secure stuff on it.

I had windows firewall on until just now, then turned it off trying to download this file.
I am using windows defender, but everytime I try to go into it it tells me it is turned off,...do I want to turn it on? and answer yes an nothing happens.

I have downloaded Microsoft Fix-It and it is useless for this.
I also have been running Microsoft Essentials.

I have not pulled a report in the last 6 months that even showed a tracking "cookie", and this too has me concerned.
So you can imagine that I am not getting any indication of a virus.

I have been trying to capture the screen that has the file I am trying to download, but it is not showing up and it will not let me right click to copy and print.

Another problem is that I do not know what services should run and not run on this computer. I am not real computer literate, just know enough to be dangerous. I can run and attach a copy of the "Summary of Administrative Events" if that would help.
I would certainly appreciate any help I can get with this problem.

Edited by hamluis, 25 August 2011 - 06:54 AM.
Moved from Vista to Am I Infected.


BC AdBot (Login to Remove)

 


#2 abauw

abauw

  • Members
  • 951 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kebun Kelapa
  • Local time:04:19 AM

Posted 23 August 2011 - 03:37 PM

Could you download from another website? Try download something on another website.

If your problem happen on that that website it's better to leave that website.

:guitar: Take me to a place where time is frozen
You don't have to close your eyes to dream :busy:
You can find escape inside this moment :smash:
And I will follow  :whistle:


#3 ybliku2

ybliku2
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Illinois
  • Local time:04:19 PM

Posted 23 August 2011 - 03:48 PM

This happens here on my windows. I get a screen that comes up each time I try to download a document or long program or file. Microsoft updates and java updates come through...If I was to go to cnet.com or someplace similar, I would not be able to download anything. Maybe this will clear up any doubt that it is something with one of my computers settings or with firewall or something. This has been happening for about 2 months now and like I said, I do not use this computer much but the problem is happening everytime I need to download and print. Getting a little agravating at this point. Thanks Carla

Edited by ybliku2, 23 August 2011 - 03:48 PM.


#4 abauw

abauw

  • Members
  • 951 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kebun Kelapa
  • Local time:04:19 AM

Posted 23 August 2011 - 04:27 PM

What Browser and Antivirus/Malware/Spyware Software that you use?

Could you update Microsoft Essentials?

Edited by abauw, 23 August 2011 - 04:30 PM.

:guitar: Take me to a place where time is frozen
You don't have to close your eyes to dream :busy:
You can find escape inside this moment :smash:
And I will follow  :whistle:


#5 ybliku2

ybliku2
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Illinois
  • Local time:04:19 PM

Posted 23 August 2011 - 09:24 PM

I am using Internet Explorer 9. I am using Microsoft Essentials, which has not came up with so much as a cookie in 6 months, just now checked it to see if it is getting updates; it is getting them. I ran a scan and it found 1 small item and I deleted it.

I am using the Microsft Essentials, but Windows Defender still will not work for me. When I go to services and tell it to turn on Defender it comes back with an error message. "Windows Defender encountered an error 0x800106ba. So I went in to start it myself and I got another message: Windows Defender service on local computerstarted and then immediately stopped, Some services stop automatically if they are not in use by other services or programs,"

My Microsoft Essentials programming seems to stay up to date,

#6 abauw

abauw

  • Members
  • 951 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kebun Kelapa
  • Local time:04:19 AM

Posted 24 August 2011 - 04:55 AM

Could you try another browser like Firefox / Opera / Safari or another browser. Just to check does your problem happen only in IE or on all browser.

:guitar: Take me to a place where time is frozen
You don't have to close your eyes to dream :busy:
You can find escape inside this moment :smash:
And I will follow  :whistle:


#7 ybliku2

ybliku2
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Illinois
  • Local time:04:19 PM

Posted 24 August 2011 - 09:25 PM

I am not sure how to get another browser or how to use one. Have never been asked to do this.

#8 abauw

abauw

  • Members
  • 951 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kebun Kelapa
  • Local time:04:19 AM

Posted 26 August 2011 - 02:34 PM

Let's try with Mozzila Firefox. First you need to download it at here.
Firefox 6.0

This is a Tutorial how to install it. it will same method with installing Firefox 6.
Installing Firefox on Windows

It you still can't download anything that means you need another Computer to download it. Could you find another Computer?

And as your Topic has been removed to Am I infected. Lets wait someone to assist and helped you in here.

:guitar: Take me to a place where time is frozen
You don't have to close your eyes to dream :busy:
You can find escape inside this moment :smash:
And I will follow  :whistle:


#9 ybliku2

ybliku2
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Illinois
  • Local time:04:19 PM

Posted 26 August 2011 - 10:09 PM

I don't think I want to put a new browser on here. I am going to take it and have it looked at by a tech. Thanks for your help.

Carla




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users