Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Reboot shrinks screen size then freezes


  • Please log in to reply
No replies to this topic

#1 temoz

temoz

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:43 PM

Posted 22 August 2011 - 05:19 PM

System:
Toshiba M-45 laptop with xp home(sp3), mobile intel pentium m730, mobile intel 915GM video adaptor.

Problem Description:
When computer has been off, it boots up just fine, but after a period of use (sometimes as little as 10 minutes) if you reboot, the screen either goes completely black and nothing happens or it starts the reboot, displays the toshiba splash screen but using only 2/3 of the screen space and then freezes. In either case have to manually power off, wait a bit then power on, often repeating several times before it finally boots up again.

Actions taken so far:
In april I thought this was maybe a virus so opened a ticket on the virus side of the house and we spent several days trying all the excellent ideas given in the hopes that we would find something but nothing located. Since then I have reformated the hard drive and reinstalled xp home and ubantu along with a couple of utilities (winpatrol, everesthome220) Still have the same issues with reboot, although sometimes it also freezes when it goes into standby mode and won't come back up with out power off.

I am wondering if this could be a heat issue? It seems to heat up quickly,even when not plugged in and charging. I have been watching the temp with everest home and the cpu temp started at 35c and is now at 42c after about 15 minutes of up time and no activity (I am posting this from my desktop while watching the laptop). The hard drive has been steady at 85F. The fan runs and I can feel warm/hot air thru the vent. I have opened the bottom near the heat sink and sprayed compressed air to make sure the vents are clear.

Appreciate any thoughts or suggestions. Thanks

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users