Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware redirect virus getting massively worse!! HELP!


  • Please log in to reply
2 replies to this topic

#1 djty

djty

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:34 PM

Posted 21 August 2011 - 11:53 PM

Hi all I have a huge problem and I am about to go nuts.

I have tried everything I can think of from these forums and others but I cant seem to get this virus off my computer.

I believe the Virus name was "Security Protector" or something of that nature. I have removed these fake security viruses over 5 times now. I am no wiz at computers or anything but thanks to certain malware removal tools it worked.

This time around I cant kill the damn thing. Ok now onto everything I have tried to do:

-booted in safe mode tried to remove it via Rkill and Malwarebytes but this time it did not run malwarebytes. it said it was unable to access and also later threw a code 707 2
-booted again in safemode then decided to do a system restore to a previous date and try to clean the computer that way...didnt work same bleep.
-booted in safe mode tried to run all the options in Rkill dns, scan etc. didnt remove it.
-booted again and tried to reinstall malwarebytes but redirecting started and wouldn't let me access anything via google yahoo etc.
-used my laptop and got inherit.exe was told to open and put malwarebytes folder inside it...no luck inherit wont even open up.
-booted again this time firefox won't even open up!!! ARRRRRGGHHH

Please help me with what ever you can. Rkill still works so I can copy the log from that if it helps thank you all!

-TY

Edited by Orange Blossom, 22 August 2011 - 02:44 AM.
Moved to AII from Windows XP. ~ OB


BC AdBot (Login to Remove)

 


#2 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:11:34 PM

Posted 22 August 2011 - 11:38 AM

Hello.

You have an advanced rootkit infection. This type of thing goes beyond the scope of this forum and will require assistance from our Malware Removal Team.

It appears that the issues on your system will require a more in-depth examination than can be performed in this forum. Please read the information in this guide, and follow all the steps beginning with step 6. After you have followed the steps in that guide, I would like you to start a new thread HERE and include a link to this thread.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient. The MRT is very busy, so it could be several days (3-5 days is the average wait right now) before you receive a reply. But rest assured, help is on the way!

~Blade

Posted Image

If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!
Circle us on Google+


#3 djty

djty
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:34 PM

Posted 22 August 2011 - 12:04 PM

Thank you so much Blade! I will give it a shot and then post up the findings.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users