Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Recent Boot Problem


  • Please log in to reply
No replies to this topic

#1 Sei

Sei

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Local time:05:24 PM

Posted 20 August 2011 - 11:36 PM

I've fixed the problem, but I have no idea what happened or how I fixed it. I am fairly new to hardware so any insight would be appreciated.

Recently, my computer has frozen up on 3 separate occasions. The first was overnight - I came back on in the morning to find a screen of scrambled graphics and no response. Powered it off (didn't need to force poweroff) and rebooted perfectly fine. The second time I don't remember. The third time I was just chatting on mIRC and the entire screen went white with a typing cursor. Everything was frozen, no response - this time I had to force power it off. Rebooted and it wouldn't even give me a post signal, let alone the BIOS screen.

So I dug up my mobo manual (MSI 790FX-GD70) and looked up the LED reading, which was FF. That told me nothing. Shut everything down, checked each of the HDDs, checked each piece of RAM separately, reseated the graphics card (Radeon HD 5850), and everything worked just fine. I put it all back together and things are running smoothly so far, though the freezes were nearly a day between each so I really can't say yet.

My guess is that the graphics card may have been jolted slightly out of position (it's double-screwed down so I'm not sure how, but nevertheless), so re-seating it may have fixed that problem.

Does anyone have any other ideas of what it might have been? It would be nice if I could streamline my troubleshooting process if something happens again, and any suggestions you might have would be appreciated.

Thanks!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users