Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need help finding out what needs to be replaced


  • Please log in to reply
1 reply to this topic

#1 onilink206

onilink206

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:20 AM

Posted 20 August 2011 - 06:29 AM

My computer recently stopped wanting to turn on recently so i bought a new power supply but that wasnt the problem. So i did the whole putting the motherboard on top of cardboard and troubleshooting. What happened was i turned the pc on then the 6 pin slots on the graphics card basicly threw sparks and smoke came out so basicly convinced my motherboard was taken out i tried it without the graphics card. What happens is the cpu fan powers on and stays on running pretty loud. So after i reseated the graphics card but didnt connect the 6 pins and the cpu fan and the gpu fan just runs loudly also without stopping. Now obviously since my graphics card cant even boot up the screen since its broken i want to know if theres a way to find out if anything else is broken or if thats a sign of the motherboard still working fine. What i also saw was when connecting the 6 pin slots on the graphic card the computer wont start the fans on.

BC AdBot (Login to Remove)

 


#2 Skizzle

Skizzle

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:08:20 AM

Posted 21 August 2011 - 07:55 PM

I would suggest trying an older video card and see if it boots up. My proc. fan is very loud untill I hit windows. Basically my fan speed seems unregulated untill my OS boots up. Sounds like the video card fried, but the real question is why. To me, sparking sounds like a ground issue. Either in the card, the mobo, or P/s. Trying an old card would definately eliminate the card theory.

Let me know what happens next.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users