Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Recycle bin won't delete


  • Please log in to reply
No replies to this topic

#1 kirbystats

kirbystats

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:07 AM

Posted 20 August 2011 - 05:23 AM

Hello all- 1st post here. I registered because recently, my computer has been running much, much slower than normal. The slowness is evident both when I use FireFox and when I am working with files on my hard drive. My recycle bin has 173 items in it that won't delete. I've selected "Empty Recycle Bin" countless of times now, yet they still remain. I've run Norton about a million times and even downloaded some other AV programs like Advanced System Protection- all of them say my computer is free of viruses, spyware, malware, etc. I'm running a laptop with Windows 7, 64-bit OS, with 6 GB of RAM. My task manager averages 80 processes at idle and 28% physical memory use, with 3% CPU use. The bloatware I have on this system is called VAIO Care (it's a Vaio laptop), and I've also run system scan through it, trying to detect and correct registry errors (which it supposedly did). I also eliminated some programs from automatic startup, but the slowness still remains. FireFox "hangs" and the message [Not Responding] appears in the window head for a moment. The same happens with other programs. After "hanging" for a bit, they continue working normally, only to hang a moment later again. It's like the entire computer is working a rough/smooth cycle: it runs smoothly for a while, then roughly, then smoothly, etc. I'm not sure if this is enough info for anyone to help me, but I'd appreciate whatever I can get. Thanks!

-K

P.S. Oh, and to add, I've restarted my laptop several times the last few days, simply because the delay was ridiculously long. It did not permanently freeze (I don't think this computer has ever permanently frozen), but it did "hang" in working mode for such a long time, that I just reset it. When I open a program like FireFox, it usually takes about one whole minute for the window to open, for the browser to load, for my home page to load (which is Google.com) and for me to be able to type words into the Google search bar without pause or delays in the typing.

Edited by hamluis, 20 August 2011 - 07:06 AM.
Moved from Win 7 to Am I Infected.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users