Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ESET Says jxpiinstall.exe "archive damaged" every time?


  • Please log in to reply
1 reply to this topic

#1 Jewel431

Jewel431

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:23 PM

Posted 18 August 2011 - 08:57 PM

Secunia said all my patches were up to date but Adobe Updater kept telling me a new version was ready for install. Was my Adobe updater correct or Secunia? Didn't know, so I ran Security Ceck hoping it would let me know what programs were out of date. Security Check told me my Java was out of date (it didn't mention adobe) so I downloaded the current jxpiinstall.exe, uninstalled Java and now I can't download an undamaged setup file. Every time I download it, it's 888kb (NOT the 11MB stated on the Java website) and when I scan it with my ESET NOD32, I get the following results.

C:\Users\Me\Desktop\jxpiinstall.exe CAB jusched - archive damaged - the file could not be extracted.
C:\Users\Me\Desktop\jxpiinstall.exe CAB task.xml - archive damaged - the file could not be extracted.
C:\Users\Me\Desktop\jxpiinstall.exe CAB task64.xml - archive damaged - the file could not be extracted.

I've downloaded and scanned over 15 times! What is the problem? Any ideas?
"I reject your reality and substitute my own."
- Mythbusters

BC AdBot (Login to Remove)

 


#2 Nanobyte

Nanobyte

  • Members
  • 431 posts
  • OFFLINE
  •  
  • Local time:08:23 PM

Posted 29 August 2011 - 11:56 PM

I have not used Secunia. Stupid question, have you tried updating Java via the applet in Control Panel / Java? You can arrange for auto updates through that applet too.

From very distant memory, I thought when you installed Java fresh, it downloaded a small file which when run downloaded the whole shooting match. Did you try running the small exe?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users