Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no print preview from Canon PIXMA MX882


  • Please log in to reply
1 reply to this topic

#1 inger245

inger245

  • Banned Spammer
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:51 AM

Posted 18 August 2011 - 05:10 AM

A week ago I bought a new all-in-one printer, Canon PIXMA MX882. I have it connected to my computer with a USB cable. It works fine except for the fact that, even though I set the printer's 'properties' and 'preferences' menu to always give me a preview before printing, it never does. It doesn't matter what application I'm printing from or the format -- this happens even when I try printing from Canon's own photo app that was on the MX882 installation disk. Even though I can get a 'print preview' from the particular photo application I'm using (e.g. Adobe Photoshop), I've always found the most reliable preview to be the one provided by the printer's own software. Often the the printed picture won't look much like it did in the photo app's preview. Using the preview provided by the printer gives me the chance to cancel, which is really important given the price of ink and photo paper.

I called Canon tech support. The tech support guy spent a lot of time with me. He checked the tech support records, and apparently I was the first person to report this problem. Then he put me on hold to try the MX882 with three different computers running Windows XP. He said he tried several different apps and when he hit Ctrl+P, the printer always displayed a preview. He concluded that the problem must be with the software on my computer. I removed all the software from the HP printer I had used prior to getting the Canon printer -- that didn't help. I did a complete malware/spyware scan using 4 diffrent apps.

My computer is 7 years old, and in that time I've had 4 or 5 different printers without any similar problems. In fact, before the HP, I was using a Canon PIXMA MP830, an earlier version of the MX882.

Any suggestions?

Edited by hamluis, 18 August 2011 - 11:27 AM.
Moved from XP to External Hardware.


BC AdBot (Login to Remove)

 


#2 spc3rd

spc3rd

  • Members
  • 292 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Mid-Atlantic region (USA)
  • Local time:09:51 AM

Posted 18 August 2011 - 09:26 AM

Hi inger245!

I have a Canon AIO printer myself (PIXMA MP495 model). It certainly appears that you have checked the necessary "preview" box in the setup section. The only thing that comes to mind is the possibility that the initial installation (using the CD) was somehow corrupted. Have you tried uninstalling all your printer files (for the PIXMA MX882) then re-installing them using the CD?

Edited by spc3rd, 18 August 2011 - 10:23 AM.

spc3rd

Dell Optiplex 755 Desktop | Win 7 Pro, SP 1, 64-bit | Intel Core 2 Duo, 3.00 gHz CPU | 8 GB RAM | 400 GB Seagate SATA HDD | Outpost Security Suite Pro | MBAM Premium 2.0 | Spywareblaster | SAS (on-demand) | Blocklist Pro | IE 11 & FF w/ NoScript | Disconnect | Adblock Plus | Flagfox





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users