Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PXE-E53 No File found


  • Please log in to reply
12 replies to this topic

#1 cap2587

cap2587

  • Members
  • 524 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 17 August 2011 - 01:32 PM

My system is a dell Studio XPS 435MT running W7. I just replaced the motherboard. Everything is working fine except the Boot is taking forever. It is getting stuck prior to windows loading and saying " PXE-E53" No Boot file found. In my research this has something to with the system trying to boot from the LAN. Can someone advise on the steps to follow to fix this issue. Thanks.

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:15 PM

Posted 17 August 2011 - 02:12 PM

Go into the bios and change the boot order so the hd is the first device.

#3 cap2587

cap2587
  • Topic Starter

  • Members
  • 524 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 17 August 2011 - 07:20 PM

The hard drive is 1st and still hanging up at the same point prior to windows loading. What are you thoughts?

#4 cap2587

cap2587
  • Topic Starter

  • Members
  • 524 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 17 August 2011 - 09:41 PM

Windows 7 is installed and seems to be working perfect. For some reason I cannot boot from a CD. I tried W7 DVD and it gave me a PXE 61 error and would not load. The drive is a western digital WD 6400 AAK5-757B2. Ideas?

#5 Allan

Allan

  • BC Advisor
  • 8,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:15 PM

Posted 18 August 2011 - 06:44 AM

1) Replace the battery on the motherboard.
2) Go back into the bios. Change the boot order so the optical drive is first and the hd is second.

#6 cap2587

cap2587
  • Topic Starter

  • Members
  • 524 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 19 August 2011 - 06:11 AM

The Boot order is set to CD/DVD, Hard Drive, Removable drive, Other devices in that order. I tried to put a new battery in, but that did no good. What exactly is the intel boot agent that comes up shortly after turning on the computer? Why does it list my Mac address at this stage. I did go in and disable the Onboard Lan connection in the Bios and that fixes the problem, but then it doesn't show me having a LAN Connection and there is no internet. What is my next move. Thanks.

#7 Allan

Allan

  • BC Advisor
  • 8,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:15 PM

Posted 19 August 2011 - 06:52 AM

Check your bios for a setting that says something along the lines of: Boot Options / PXE Internal NIC boot
If you see that, disable it. Does that help?

#8 cap2587

cap2587
  • Topic Starter

  • Members
  • 524 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 19 August 2011 - 08:51 PM

There is a PXE Internal NIC boot in the Intel Boot Agent. However, you cannot do anything with it. Is there any possible way that nothing is wrong. Why would it let me boot into windows if there was something not working correctly. The slow boot time does not bother me too much, but I just want to make sure that it is not doing the computer harm. What do you think?

#9 Allan

Allan

  • BC Advisor
  • 8,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:15 PM

Posted 20 August 2011 - 05:13 AM

There is absolutely positively no chance it's doing any harm. But from the info on the below page you should be able to move the intel boot agent below the other devices in bios (if I'm reading it correctly):
http://www.intel.com/support/network/sb/cs-008018.htm

#10 cap2587

cap2587
  • Topic Starter

  • Members
  • 524 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 20 August 2011 - 09:42 PM

I read this link through and it sounds like my issue. However, it still seems like I cannot find the solution to my problem.

I can get into the Intel Boot Agent just prior to the bios coming up by going Ctrl S. It says Network Boot Protocol PXE, but gives me no option to turn this off or disable, Boot Order - It says use Bios to set up boot order, Show set up prompt disabled, set up menu wait time.
In the Bios it says Boot setting configuration: CD Drive, Hard drive, removable dev, Boot other device. I do not see any option to disable the Intel Boot Agent. Still getting no boot file received. Any other thoughts.

#11 cap2587

cap2587
  • Topic Starter

  • Members
  • 524 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 20 August 2011 - 09:48 PM

When I choose F12 for Boot device options it does have Network IBA Ge Slot as the 3rd option after CD and HD. How can I remove this as an option. Thanks

#12 cap2587

cap2587
  • Topic Starter

  • Members
  • 524 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 20 August 2011 - 09:59 PM

I finally think it is fixed. I chose to load safe default in the Bios and that seemed to solve the issue. I think that was just about the only thing I did not try. Thanks for the help.

#13 Allan

Allan

  • BC Advisor
  • 8,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:15 PM

Posted 21 August 2011 - 05:58 AM

Sorry, I've been offline since yesterday - but I'm glad you got it sorted out - good for you :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users