Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My sound does not work


  • Please log in to reply
1 reply to this topic

#1 torwil

torwil

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:48 AM

Posted 17 August 2011 - 12:53 PM

I had a horrible virus/malware and it was removed. After it was removed I had no sound, uninstalled and reinstalled the drivers and still does not work. I am thinking it might be in the system registry. If anyone has any information on this PLEASE let me know. Thx so much.

BC AdBot (Login to Remove)

 


#2 MarkGS

MarkGS

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:48 AM

Posted 18 August 2011 - 08:37 AM

Go to your start menu

-type services.msc (press enter)
-Search for Windows Audio
-Make sure that service is started and set to automatically start




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users