Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 ebery window I open comes up blank


  • Please log in to reply
No replies to this topic

#1 mercury149

mercury149

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:06 PM

Posted 17 August 2011 - 09:51 AM

My sons computer just started doing this on the 14th, been doing everything I can to figure out the cause and came up blank hoping for someone else to have some answers.

The computer boots into windows 7 fine, desktop and normal start up programs run fine, but it comes up with the error "spooler subsystem app has stopped working"

Every time I try to open up a window from windows based links (control panel, windows update, device manager, computer, etc) It displays the 'Frame' of the window and hangs,
inside task manager it only shows as 'windows explorer' (instead of saying control panel for example)

I have norton 360 on the computer for him, as well as spybot search and destroy and malware bytes, norton will only display the 'frame' and a black screen, but both spyware and
malware bytes run fine and have come back with nothing but cookies.

Websites are hit and miss, some will show, but when they do they usually have to run in 'compatibility mode' for some reason. Many pages simply will not load, again just the blank screen.

I pulled his hd out and ran scans on it with my clean computer, norton, super, and malware all came back clean. Error check did find 3 damaged files that it said it fixed, but nothing else.

I ran the windows repair from the windows 7 disk, said it found some startup errors and fixed them but no change to sympotms.
Tried running sfc/scannow from a admin command prompt but it says "windows resource protection could not start the repair service"

I've tried everything I can and searched for similar symptoms online but not come up with anything, any advice would be greatly appreciated, trying to avoid wiping his comp and reloading everything if I possibly can.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users