Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't check Gmail using IMAP in Thunderbird


  • Please log in to reply
No replies to this topic

#1 ixcuincle

ixcuincle

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Local time:10:16 AM

Posted 17 August 2011 - 06:07 AM

I cannot check my e-mail using IMAP in Thunderbird.

I was able to a few weeks ago without problem. Suddenly, I get the whole "Login to imap.googlemail.com failed" error. I am asked to enter my password, which I do, however Thunderbird thinks the password is incorrect for some reason.

I have attempted to google this error, but nearly every instance involves the @gmail.com domain. However, that's not my domain I'm trying to connect with. I'm trying to connect through username@vt.edu, which is associated with Gmail. I have also checked VT's site on resolving these issues, which tells me to use the proper ports and the proper imap site. However, this still doesn't work.

Neither imap.googlemail.com or imap.gmail.com is working. Every one gets the same "login to server imap.gmail.com / imap.googlemail.com (depending on the IMAP server I am trying to connect with) failed".

I've done everything I can think of to force this client to comply. I've enabled IMAP in VT Gmail. I've also set SSL on.

I'm pretty much stumped. I have been able to connect to Gmail without problem previously, and then all of a sudden one day this doesn't work. It's very frustrating. If anyone has any potential solutions, please let me know.

Edit: I found out I can forward my email, and then receive it on another account. It'll have to do.

Edited by ixcuincle, 17 August 2011 - 10:25 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users