Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Random computer freezes


  • Please log in to reply
1 reply to this topic

#1 Prox

Prox

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:38 PM

Posted 17 August 2011 - 03:39 AM

So I made an account to post this problem..

Recently I got dual screens, but I found that my video card, on its idle settings, could not run 2 screens without a significant flicker (Radeon 5850), and went through a lot fo trouble to fix it.

Ever since then, my windows will freeze for my reason at random intervals, the screen will turn some color, then it will come back saying that the video card driver has stopped responding but was recovered.

I have the latest drivers from ATI, and that has happened with the past 2 versions of it that I used.

I have since removed the dual screen effect, and the issue still persists.



Also, sometimes the whole computer will just freeze, and I will have to do a restart of it. Recently I was looking at the error thing in windows and it said that it was a Video Drive error or something, and gave me a bunch of files that it said it was going to send to Microsoft. I have each of those files saved.. but im not sure if this site allowed me to upload.dmp and .xml documents.


Specs = Asus M4A89TD PRO
Intel Phenom II Quad Core Black edition
ATI Radeon 5850
8 Gigs of DDR3 Corsair RAM
750W Corsair Power supply



Thanks in advance.

BC AdBot (Login to Remove)

 


#2 Skizzle

Skizzle

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:04:38 PM

Posted 21 August 2011 - 01:20 PM

Can you post me an exact model of your power supply?

Also, would that be an AMD Phenom II X4 955 black edition?

Edited by Skizzle, 21 August 2011 - 01:21 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users