Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

my security engine


  • Please log in to reply
1 reply to this topic

#1 darryl54

darryl54

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:44 AM

Posted 16 August 2011 - 12:16 PM

i have followed the instructions on how to remove my security engine,up to the point of deleting my old hosts file and replacing it with the new one. i ran malwarebytes and what it did find i removed it,but none were my security engine,and also when i go into
security center a box opens saying that "security essentials", is making sure that my computer is being protected,and when i press on virus protection it says that my security engine is on and running.what more can i do to get rid of this annoying problem.
and i also need help in finding c:\windows\system32\drivers\etc\hosts,so that i can delete it.

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,947 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:01:44 AM

Posted 16 August 2011 - 12:38 PM

Hello,

I see that several months ago, you received instructions to follow the preparation guide and post in the log forum. I have just discovered that while you did post a new topic in the log forum, because you didn't post any logs or indicate that you tried to create them and couldn't, the topic was moved out of the forum to a different forum and didn't get any replies.

So, I'm going to repeat those earlier instructions in a different way because specialized tools will be needed to remove this infection.:

IMPORTANT: Please follow the instructions in ==>This Guide<== starting at step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues and what you have done to resolve them.

NOTE: If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

Orange Blossom :cherry:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users