Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

3870 x2 problem?


  • Please log in to reply
51 replies to this topic

#1 mikeb2817

mikeb2817

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:53 PM

Posted 16 August 2011 - 09:20 AM

This is the second card now that doesnt work with my mobo, the first being a gtx 260.

My mobo is 1.0 and the card is 2.0, lots of people say it should work, in fact there are a few people that have had both cards in the same mobo as mine.

Is it possible that A) it just wont work in my mobo?

or B) that my psu is insufficent

I had it hooked up via one 6 pin pcie connector and 6 pin converter?

Could it be that i need the 8 pin?

If so where can i buy one as my psu is modular but the seller didnt bother attaching it to the psu.

Any help is greatly appreciated




As for the card, the fan was spinning and there were no red lights on, on the card itself.

The problem was no output to my monitor
My Ghetto System
Zalman Z11 Plus
Intel Q6600@3.0GHZ///Arctic Cooling 13 Freezer 13///HIS HD 7850 IceQ X 2GB
4GB OCZ PC-62-400///OCZ ZS 550Watts
320GB Western Digital///Asus - P5W DH Deluxe mobo
Microsoft Sidewinder x6///SteelSeries Sensei Raw///Saitek X52
Curently playing !!!BF3!!! MW1, Crysis, WaW, BF2 and BF BC2, Crysis 2, Homefront anyone Want a game?
Add me on Steam; SuperDuperMe, and Origin; mikeb2817

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:53 PM

Posted 16 August 2011 - 09:22 AM

What is the exact model number of the PSU?

#3 mikeb2817

mikeb2817
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:53 PM

Posted 16 August 2011 - 09:25 AM

Hi, sorry i copy and pasted this from another forum i was on so i totally forgot that none of my specs were on here

My mobo is an asus p5w dh deluxe with 1901 bios

My psu is a corsair HX620

Any more info needed just give me a shout
My Ghetto System
Zalman Z11 Plus
Intel Q6600@3.0GHZ///Arctic Cooling 13 Freezer 13///HIS HD 7850 IceQ X 2GB
4GB OCZ PC-62-400///OCZ ZS 550Watts
320GB Western Digital///Asus - P5W DH Deluxe mobo
Microsoft Sidewinder x6///SteelSeries Sensei Raw///Saitek X52
Curently playing !!!BF3!!! MW1, Crysis, WaW, BF2 and BF BC2, Crysis 2, Homefront anyone Want a game?
Add me on Steam; SuperDuperMe, and Origin; mikeb2817

#4 killerx525

killerx525

    Bleepin' Aussie


  • Members
  • 7,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:05:53 AM

Posted 16 August 2011 - 09:27 AM

Have you tried the graphics card in another computer?

>Michael 
System1: CPU- Intel Core i7-5820K @ 4.4GHz, CPU Cooler- Noctua NH-D14, RAM- G.Skill Ripjaws 16GB Kit(4Gx4) DDR3 2133MHz, SSD/HDD- Samsung 850 EVO 250GB/Western Digital Caviar Black 1TB/Seagate Barracuada 3TB, GPU- 2x EVGA GTX980 Superclocked @1360/MHz1900MHz, Motherboard- Asus X99 Deluxe, Case- Custom Mac G5, PSU- EVGA P2-1000W, Soundcard- Realtek High Definition Audio, OS- Windows 10 Pro 64-Bit
Games: APB: Reloaded, Hours played: 3100+  System2: Late 2011 Macbook Pro 15inch   OFw63FY.png


#5 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:53 PM

Posted 16 August 2011 - 09:27 AM

Your PSU is more then enough, and the 3870's are weaker then then 8800GTS's. Why are you using that one?

#6 mikeb2817

mikeb2817
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:53 PM

Posted 16 August 2011 - 09:30 AM

Its the 3870 x2, and my current gpu is the 320mb one

http://www.hwcompare.com/4944/geforce-8800-gts-g80-320mb-vs-radeon-hd-3870-x2-1gb/, this is pretty much why i chose it.
My Ghetto System
Zalman Z11 Plus
Intel Q6600@3.0GHZ///Arctic Cooling 13 Freezer 13///HIS HD 7850 IceQ X 2GB
4GB OCZ PC-62-400///OCZ ZS 550Watts
320GB Western Digital///Asus - P5W DH Deluxe mobo
Microsoft Sidewinder x6///SteelSeries Sensei Raw///Saitek X52
Curently playing !!!BF3!!! MW1, Crysis, WaW, BF2 and BF BC2, Crysis 2, Homefront anyone Want a game?
Add me on Steam; SuperDuperMe, and Origin; mikeb2817

#7 mikeb2817

mikeb2817
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:53 PM

Posted 16 August 2011 - 09:32 AM

@ Killer, i havent as i dont own another one, but the same hting happened with a gtx 260 i tried and i had it tested and that was fine.

there are no problems with my gts, but that only has one power connector hence the reason i was wondering about power.

My next idea was that pcie 2.0 doesnt work with my motherboard, but other people have had the same card running.

is there a chance it could be that my bios update is too old and that updating it could allow the gpu to work?

The 3870 x2 i have now is used but has been tested, it was bought from cex.
My Ghetto System
Zalman Z11 Plus
Intel Q6600@3.0GHZ///Arctic Cooling 13 Freezer 13///HIS HD 7850 IceQ X 2GB
4GB OCZ PC-62-400///OCZ ZS 550Watts
320GB Western Digital///Asus - P5W DH Deluxe mobo
Microsoft Sidewinder x6///SteelSeries Sensei Raw///Saitek X52
Curently playing !!!BF3!!! MW1, Crysis, WaW, BF2 and BF BC2, Crysis 2, Homefront anyone Want a game?
Add me on Steam; SuperDuperMe, and Origin; mikeb2817

#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:53 PM

Posted 16 August 2011 - 09:34 AM

You are using two 3870's at the same time, so its an unfair comparison, and the 256bit bus is a lot smaller then then 320 offered by the 8800GTS's. Id recommend staying with the 8800GTS 320. The only difference is the amount of RAM used. The 1Gig is spread across the 2 cards so its effectively 2x512Meg cards in one.

#9 mikeb2817

mikeb2817
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:53 PM

Posted 16 August 2011 - 09:36 AM

No, i am using the 3870 x2, not two different card, its one card. http://www.techspot.com/review/86-ati-radeon-hd-3870-x2/
My Ghetto System
Zalman Z11 Plus
Intel Q6600@3.0GHZ///Arctic Cooling 13 Freezer 13///HIS HD 7850 IceQ X 2GB
4GB OCZ PC-62-400///OCZ ZS 550Watts
320GB Western Digital///Asus - P5W DH Deluxe mobo
Microsoft Sidewinder x6///SteelSeries Sensei Raw///Saitek X52
Curently playing !!!BF3!!! MW1, Crysis, WaW, BF2 and BF BC2, Crysis 2, Homefront anyone Want a game?
Add me on Steam; SuperDuperMe, and Origin; mikeb2817

#10 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:53 PM

Posted 16 August 2011 - 09:41 AM

Its 2 3870's built into 1 card. that is what the x2 means after that. Its crossfire without being crossfired.

Read more here: http://arstechnica.com/hardware/reviews/2008/01/ati-3870x2-review.ars

#11 mikeb2817

mikeb2817
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:53 PM

Posted 16 August 2011 - 10:06 AM

Ah right, hwmonitor seems to think that its much quicker than my card, so i bought it mainly due to that.

Do you have any ideas why it isnt working?

I saw what you ment by 512mb, via each card, its the one up from that, so 1gb on both

Edited by mikeb2817, 16 August 2011 - 10:13 AM.

My Ghetto System
Zalman Z11 Plus
Intel Q6600@3.0GHZ///Arctic Cooling 13 Freezer 13///HIS HD 7850 IceQ X 2GB
4GB OCZ PC-62-400///OCZ ZS 550Watts
320GB Western Digital///Asus - P5W DH Deluxe mobo
Microsoft Sidewinder x6///SteelSeries Sensei Raw///Saitek X52
Curently playing !!!BF3!!! MW1, Crysis, WaW, BF2 and BF BC2, Crysis 2, Homefront anyone Want a game?
Add me on Steam; SuperDuperMe, and Origin; mikeb2817

#12 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:53 PM

Posted 16 August 2011 - 10:16 AM

it could be faulty if bought second hand or your psu just isnt putting out enough juice which it should.

If it was 1Gig on each card it would reflect that in the specs, but it doesn't. It is 2 cards sharing 1Gigabyte of Video Memory.

Edited by cryptodan, 16 August 2011 - 10:17 AM.


#13 mikeb2817

mikeb2817
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:53 PM

Posted 16 August 2011 - 10:29 AM

About the 1 gb shared does that mean that the 3870 x2 is 512mb shared? So 256 per each card?

I dont think its faulty as the same hting happened with a gtx 260 i bought, that was fine as i had it tested, coudl it be that i need the 8 pcie connector as when i connect the molex adapter its usually on somehting that already has things conencted, ie fans, cd drive etc.
My Ghetto System
Zalman Z11 Plus
Intel Q6600@3.0GHZ///Arctic Cooling 13 Freezer 13///HIS HD 7850 IceQ X 2GB
4GB OCZ PC-62-400///OCZ ZS 550Watts
320GB Western Digital///Asus - P5W DH Deluxe mobo
Microsoft Sidewinder x6///SteelSeries Sensei Raw///Saitek X52
Curently playing !!!BF3!!! MW1, Crysis, WaW, BF2 and BF BC2, Crysis 2, Homefront anyone Want a game?
Add me on Steam; SuperDuperMe, and Origin; mikeb2817

#14 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:53 PM

Posted 16 August 2011 - 02:47 PM

No, I am stating that each GPU has only 512Megs of RAM, but because its two cards in one its 512Megs x 2 = 1Gigs.

#15 mikeb2817

mikeb2817
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:53 PM

Posted 16 August 2011 - 03:22 PM

Does that mean that the 512mb 3870 x2 only has 256 mb per each carD?
My Ghetto System
Zalman Z11 Plus
Intel Q6600@3.0GHZ///Arctic Cooling 13 Freezer 13///HIS HD 7850 IceQ X 2GB
4GB OCZ PC-62-400///OCZ ZS 550Watts
320GB Western Digital///Asus - P5W DH Deluxe mobo
Microsoft Sidewinder x6///SteelSeries Sensei Raw///Saitek X52
Curently playing !!!BF3!!! MW1, Crysis, WaW, BF2 and BF BC2, Crysis 2, Homefront anyone Want a game?
Add me on Steam; SuperDuperMe, and Origin; mikeb2817




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users