Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no 'start'bar,can't log onto IE, and programs dont open


  • Please log in to reply
1 reply to this topic

#1 Tinafay

Tinafay

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:16 AM

Posted 15 August 2011 - 07:00 PM

Hi there, I am completely new to this stuff. I don't know what the majority of what you are telling people to do means, but here goes. Last week when I went to bed one night, everything was fine. I was logged in to facebook and I believe ebay. When I got up the next morning, I had no start bar at the bottom of screen (and still don't) I have the icon for IE on my desktop but that won't open. Somehow I found "my computer" and tried to click on different programs or different favorites I normally used. I get the same thing each time, windows cannot find device.

I tried to run a scan, but no matter what I check to scan, it immediately comes back "disabled", so nothing runs.
I downloaded IE8, but that won't open either. I REALLY wanted to download photos from my camera and I can't find my Canon camera window to where it asks me what i want to do with camera. I can get on firefox for internet, but am afraid to do anything other than facebook. I don't know what to do. Someone at work told me to try starting pc in "safemode" by hitting f8 or ctrl f8, but that as with so many other things says "cannot launch application".

I just don't know what to do.

Edited by hamluis, 16 August 2011 - 07:11 AM.
Moved to Am I Infected from XP.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,727 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:16 AM

Posted 16 August 2011 - 07:10 AM

System manufacturer and model?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users