Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus has taken over Windows Explorer - help


  • Please log in to reply
2 replies to this topic

#1 bigfellas42

bigfellas42

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:17 AM

Posted 15 August 2011 - 07:16 AM

Hi there everyone,

(Go easy on me Im new here...!!) - the new kid always gets picked on..!

My problem is that it seems my PC has been infected. by myself.. (silly billy)..

I would therefore like some help as my anti-virus (AVG free edition 2011) has been disabled and my AdvancedSystemCare doesnt seem to let me use as it says I havent got permission - hence why I think its Windows Explorer that has been cloned as it did flash up something, but I ignored..!

Im not sure how I go about this without destroying all my data - I have CAD 2007 with drawings on that I need. So thats not an issue and I cant do a Windows XP Home Edition repair as the virus seems to have diabled my CDROM..

Hope someone can help - and quick - PLEASE..!

Many thanks..
I await online eager to follow instructions

Gary

Edited by hamluis, 15 August 2011 - 07:53 AM.
Moved from Introductions to Am I Infected.


BC AdBot (Login to Remove)

 


#2 bigfellas42

bigfellas42
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:17 AM

Posted 15 August 2011 - 08:38 AM

I have a couple of screen dumps of when I try open my AVG and AdvancedSystemCare v.4..

but I dont know how I can post the images...! lol

#3 bigfellas42

bigfellas42
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:17 AM

Posted 15 August 2011 - 11:46 AM

malwarebytes MBAM log..

Malwarebytes' Anti-Malware 1.51.1.1800
www.malwarebytes.org

Database version: 7469

Windows 5.1.2600 Service Pack 3
Internet Explorer 8.0.6001.18702

15/08/2011 15:47:02
mbam-log-2011-08-15 (15-47-02).txt

Scan type: Full scan (C:\|)
Objects scanned: 244487
Time elapsed: 49 minute(s), 38 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)


I didnt think this would show anything as I installed it after the virus took hold..
but I notice its high on your to-do-list when dealing with worms..!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users