Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I can't patch CoD 4 into version 1.7(1.6 -> 1.7)


  • Please log in to reply
6 replies to this topic

#1 aka7plus

aka7plus

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:10:24 PM

Posted 15 August 2011 - 05:14 AM

Hi, I got some problem with CoD 4.
The problem is
when i try to update CoD 4 into version 1.7
It's saying that I already installed them...

NO I DIDN'T!!!

I can't find patch 1.7 in my uninstall list and CoD 4 is also saying i'm using 1.6 in main menu.

I uninstalled CoD and reinstall>>nothing works

My CoD is preinstalled with version 1.5.
Anybody got idea about what's happening?

P.S-Some ppl might say just leave it alone. But it's my instinct to keep software up 2 date....Plz understand.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:24 PM

Posted 15 August 2011 - 05:45 AM

What version of CoD 4 is it? Is it the Steam version or Retail?

#3 aka7plus

aka7plus
  • Topic Starter

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:10:24 PM

Posted 15 August 2011 - 06:02 AM

It's retail.

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:24 PM

Posted 15 August 2011 - 12:21 PM

Did you try this site yet: http://callofduty.filefront.com/file/COD4_17_Patch;91506

#5 aka7plus

aka7plus
  • Topic Starter

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:10:24 PM

Posted 15 August 2011 - 07:12 PM

Same result...

"Call of Duty 1.7 Patch has detected that you have patch 1.7 already..."

Edited by aka7plus, 16 August 2011 - 06:25 AM.


#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:24 PM

Posted 17 August 2011 - 07:34 AM

The only time something like this happens, is when the software that you are trying to patch was received via illegal means likes torrents and stuff. Please remove the full CoD 4 software and reinstall it again then try the patch again.

#7 aka7plus

aka7plus
  • Topic Starter

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:10:24 PM

Posted 17 August 2011 - 07:41 AM

wow, fast reply
Thanks for that.
I will try that solution...
Since i got allowance,
I will buy it..
I believe it will work when i buy it right?
Thanks cryptodan! :thumbup2:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users