Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error message with avira antivirus


  • Please log in to reply
21 replies to this topic

#1 westsyde

westsyde

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:39 AM

Posted 14 August 2011 - 03:35 PM

i just started using avira antivirus about a month ago(with spybot search and destroy as a secondary antivirus) and i have recieved a error message about four times now saying Error The application module C:\Program Files\Avira\Antivir Desktop\ccwkrlib.dll cannot be found or has been modified or destroyed. The AVWSC.EXE cannot be started. Please check your installation! but than after about 10 minutes it works fine. is their a fix for this problem? i did go to the avira support page and read about the same issue and they said to uninstall other antivirus programs but i relly dont think thats the issue in my case? any help is greatly appriciated thx alot :D

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,663 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:39 PM

Posted 14 August 2011 - 03:49 PM

Did you try to uninstall/reinstall Avira?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 westsyde

westsyde
  • Topic Starter

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:39 AM

Posted 14 August 2011 - 05:52 PM

i have not. but i will try that and let you know if the problem persists. thank you very muck :)

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,663 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:39 PM

Posted 14 August 2011 - 05:53 PM

OK :)

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 westsyde

westsyde
  • Topic Starter

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:39 AM

Posted 15 August 2011 - 10:29 PM

hello, me again so the uninstall/ reinstall did not work. i am still getting the same error message. :( whats my next possible fix please, and thank you. your help is greatly appriciated

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,663 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:39 PM

Posted 15 August 2011 - 10:41 PM

Uninstall again.
Try...
- Avast! free antivirus: http://www.avast.com/eng/download-avast-home.html

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#7 MR Cracker

MR Cracker

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:09:09 AM

Posted 16 August 2011 - 04:29 AM

I think a malware modifies or destroys that file check your system with another AV or with a rescue disk
also you can try to uninstall avira with UnInstaller programs
and it is possible your installer has been damaged and can't copy that dll file corrctly

#8 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:01:39 AM

Posted 16 August 2011 - 07:44 AM

Alternatively, you can try using OPSWAT's AppRemover - supported applications list.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#9 westsyde

westsyde
  • Topic Starter

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:39 AM

Posted 16 August 2011 - 10:51 AM

thank you broni i uninstalled avira and installed avast hopefully that works better for me. :)

think a malware modifies or destroys that file check your system with another AV or with a rescue disk

i also use spybot s&d and i scanned recently (since i started getting error message) with 2 online scanners i found in bleeping computers list of recomended freeware and they all came back clean i also scanned with avast and every thing came back clean except it says "some files could not be scanned"??. (all the files that cant be scanned do belong to avast and it says "error the system could not find the path specified (3)" ) i was infected by a few viruses and as far as i know my antivirus completly got rid of them.

quiteman7 i also downloaded opswats app remover but for some reson i have no clue were it downloaded to on my computer. (if you could tell me where to look to find the file that would be awesome. Sorry blonde moment) by what i understand that program is to uninstall leftover files from antivirus programs. i have already uninstalled that avari av.... thx guys for your help

Edited by westsyde, 16 August 2011 - 10:53 AM.


#10 westsyde

westsyde
  • Topic Starter

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:39 AM

Posted 16 August 2011 - 11:10 AM

could my installer be damaged like mr cracker said cuz it almost seems like avast didnt install properly either??? because the paths could not be found. please just let me know if you would like me to post the file names of the missing paths. thank you

#11 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:01:39 AM

Posted 16 August 2011 - 11:30 AM

i have no clue were it downloaded to on my computer. (if you could tell me where to look to find the file that would be awesome.

If you're using Firefox, going to Tools > Options > General Tab should tell you where the download was saved to.

You could also use Windows Search feature and do a search for AppRemover.exe.

-- Vista users can refer to Windows Vista - Using the Search Function or Understanding Instant Search
-- Windows 7 users can refer to How to Search in Windows 7
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#12 MR Cracker

MR Cracker

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:09:09 AM

Posted 16 August 2011 - 12:09 PM

yes post file names it can help much

also you can upload ccwkrlib.dll to virustotal and watch its MD5
orginal MD5 of ccwkrlib.dll is 47766F6B79A25AF04ED3F6F2B02AA4CB (from here) and if your MD5 is not like that we can try other soultions

#13 westsyde

westsyde
  • Topic Starter

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:39 AM

Posted 16 August 2011 - 12:48 PM

hello quietman7 i did find the folder but am having problems opening it. i got a message saying i dont have the proper program to open it so i downloaded fileviewer (recommended by my computer) and opened the file and all i got was a page that says all this mumble jumble and letters and numbers. can you please help me open this file i appoligize im not verry computer smart. the 2 files that were found in my search were: appremover(1).exe-01659766.pf, and appremovercore.exe-0070cb. do you think maybe my problem could be the link i click on to download the anti virus program could have a missing file ?

#14 westsyde

westsyde
  • Topic Starter

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:39 AM

Posted 16 August 2011 - 12:58 PM

file names are:
c:\program files\avast software\avast\defs\11070401\algo.dll , c:\program files\avast software\avast\defs\11070401\aswcmnbs.dll ,
c:\program files\avast software\avast\defs\11070401\aswcmnis.dll
c:\program files\avast software\avast\defs\11070401\aswcmnos.dll
c:\program files\avast software\avast\defs\11070401\aswengin.dll
c:\program files\avast software\avast\defs\11070401\aswscan.dll

also you can upload ccwkrlib.dll to virustotal and watch its MD5
orginal MD5 of ccwkrlib.dll is 47766F6B79A25AF04ED3F6F2B02AA4CB (from here) and if your MD5 is not like that we can try other soultions

sorry that is like a forign language i have no idea what you just said their please explain a little better. thx again for your help

Edited by westsyde, 16 August 2011 - 01:00 PM.


#15 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:01:39 AM

Posted 16 August 2011 - 01:06 PM

can you please help me open this file i appoligize im not verry computer smart. the 2 files that were found in my search were: appremover(1).exe-01659766.pf, and appremovercore.exe-0070cb.

The file's full name when downloading is AppRemover.exe. The file names you note are not the same...they may be partial or corrupted files. Delete them and try using this alternate download link.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users