Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Multiple BSOD, Can't Finish Start-up


  • Please log in to reply
3 replies to this topic

#1 Bassplayer15

Bassplayer15

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:42 PM

Posted 13 August 2011 - 09:29 PM

A friend of mine began to encounter multiple BSOD's and he was then unable to connect to his dial-up service. He was at a loss for what to do, so I offered to take a look at it. I was able to get it started and access my wireless broadband connect at home. He never updated his OS, so that was the first thing I tried to do. During the middle of the updating process the computer shut down. After that i tried to start it back up, but before getting to the login screen the computer restarted itself, as windows was unable to start. I tried running start-up repair multiple times. I've had about a 50/50 chance in getting it to run. After getting it to run numerous times it was eventually convinced that the problem was fixed. And during the next start up CHKDSK was ran. CHKDSK finished and as far as i could tell there were no errors that it had found or not fixed. However, even after this I was unable to even get to the login screen. I've gotten a few BSOD's during this whole process. The codes I wrote down are:
STOP: 0x000000008E (0xC0000005 0x87D40F3D 0x8D1738EC 0x0000000000) and STOP: 0x000000F4 (there were an extra 4 codes included with this one as in the first, however for some reason i had a lapse in judgment and did not write them down.)

The BSOD informed me that i should try and turn of Memory Caching and Shadowing, I went into the BIOS and I could not find a setting even remotely similar to the two described, so I left all the settings unchanged.

I have tried both running a windows memory test and memtest (which i got through a USB drive that i made into a bootable drive for Ubuntu)
Both of those failed to finish, with the computer shutting down during the middle.
I have tried to start into safe mode and was unsuccessful; also i was not able to get to the login screen even when using the last-known configuration option.
In an effort to even make the computer usable, I tried both running and installing ubuntu on the machine both of which failed during the middle of the process. This lends me to believe that it is a hardware problem, and maybe not necessarily a software issue.
I am completely stumped at what to try next, any help would be greatly appreciated. Thanks

EDIT: This morning I tried running another start-up repair. And got a message saying start-up repair cannot automatically fix the problem. And these are the problem details:
Problem Signature 01:AutoFailure
Problem Signature 02:6.0.6000.16386.6.0.6000.16386
Problem Signature 03:6
Problem Signature 04:196611
Problem Signature 05:CprruptVolume
Problem Signature 06:NoRootCause
Problem Signature 07:0
Problem Signature 08:2
Problem Signature 09:WrpRepair
Problem Signature 10:1392
OS Version:6.0.6000.2.0.0.256.1
Locale ID: 1033
Also I tried doing a system restore (which I had tried previously before the problem had gotten so bad), and it told me that there were no restore points created, which I know is false because it was set-up to routinely create restore points. Hopefully this extra information will help.

Edited by Bassplayer15, 14 August 2011 - 08:57 AM.

Grace is given freely, but respect must be earned.

BC AdBot (Login to Remove)

 


#2 TSalarek

TSalarek

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Kentucky and Florida, USA
  • Local time:01:42 PM

Posted 16 August 2011 - 08:51 PM

this sounds similar to the issue I'm having...0x8e on startup in normal boot though safe works fine for me(My thread)


Have you tried verifying the BIOS from the manufacturer's website?
and do you have any way to check the physical integrity of the hard drive (like maybe slaving it to another system) to make sure that's not the issue?

beyond that I'm fresh out since you can't even get into safe O_O (my specialty is software :P)

#3 Bassplayer15

Bassplayer15
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:42 PM

Posted 06 September 2011 - 04:14 PM

Thanks, ill try safe mode again. And yes i've tried checking the BIOS version
Grace is given freely, but respect must be earned.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,875 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:42 PM

Posted 06 September 2011 - 07:16 PM

Let's try this.

Download/install BlueScreenView, http://www.nirsoft.net/utils/blue_screen_view.html .

Double-click BlueScreenView.exe file.

When the auto-scan is done, click Edit/Select All...then File/Save Selected Items.

Save the report as BSOD.txt.

Open BSOD.txt in Notepad, copy all content and paste it into your next reply.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users