Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow internet / www startup


  • Please log in to reply
1 reply to this topic

#1 bentaxle

bentaxle

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:58 PM

Posted 13 August 2011 - 08:42 PM

When I log onto the internet wy pc runs slow its almost at the old 486 dialup speed. I'm using ADSL2, I've also contacted my ISP thinking the problem may have been at their end and was advised that their end was up to speed. I have run Malware , Spyware programmes, and have kept my antivirus programme upto date, I've also run disk cleanup and defragged the hard drive but with no avail. It's almost as if my pc is having a 'seniors moment' - forgetting what it was doing or losing its way.

BC AdBot (Login to Remove)

 


#2 TulsaRose

TulsaRose

  • Members
  • 367 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Tulsa OK
  • Local time:01:58 AM

Posted 14 August 2011 - 07:17 AM

Which browser are you using for Internet access?

WinXP Pro sp3 \ Firefox, Panda, MBAM, SAS, SpywareBlaster





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users