Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows 7 won't launch and system restore failed


  • This topic is locked This topic is locked
2 replies to this topic

#1 DNAnet

DNAnet

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:07:08 PM

Posted 13 August 2011 - 09:25 AM

Hi All,

My computer shut down unexpectedly and when I tried to start it back up it wants to perform a launch repair which fails for some reason. I have tried system restore and keep getting the following error: system restore failed to replace the file D:\ProgramData\Microsoft\IdentityCRL\production\temp\wlidui_WLIDSVC\BUTTON.J I am not sure if this is some kind of virus and how to remove it. I also cannot start up in safe mode or at the command prompt. Nothing has been working. I do not want to do a factory restore at this point because I will lose a lot of data/files, etc. Any help would be greatly appreciated.

thanks

BC AdBot (Login to Remove)

 


#2 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:08 PM

Posted 13 August 2011 - 11:52 AM

Post your problem in "AM I Infected" http://www.bleepingcomputer.com/forums/forum103.html

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,726 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:08 PM

Posted 15 August 2011 - 09:02 AM

Topic addressed in Am I Infected forum.

To avoid confusion, closing this topic.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users