Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no video or audio through hdmi port?


  • Please log in to reply
1 reply to this topic

#1 Dr. No

Dr. No

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:50 PM

Posted 13 August 2011 - 05:32 AM

Hi Guys. I have a gateway sx2802 desktop with a HDMI out port which I am trying to utilize. However, I simply cannot get any type of response when hooking it up to my HDTV through the HDMI port. I tried updating my video driver, pressing Win+p and changing to extend, but it doesnt work, it always reverts back to PC only. The PC works fine and I dont think there is anything wrong with it. I dont seem to able to find any help on gateways site either. I know this is a low end PC but what Im trying to do should work, shouldn't it? Thanks

Steve

BC AdBot (Login to Remove)

 


#2 eoj

eoj

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:50 PM

Posted 26 February 2012 - 11:57 AM

I know this was 6 months ago but i just had the same problem and someone at work told me how to fix the problem.
Go into your DISPLAY SETTINGS
There should be a picture of two monitors.
Click on monitor 2
Then click on Identify monitor and check the box extend the desktop onto this monitor.
Click ok
Done




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users