Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gateway Laptop won't turn on


  • Please log in to reply
1 reply to this topic

#1 MondiBlue

MondiBlue

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:09:56 AM

Posted 13 August 2011 - 12:54 AM

I'm trying to repair my sister-in-law's Gateway MX6650 laptop. A week ago it stopped powering on. It is about 5 years old and hasn't had any problems before.

When it isn't plugged into an outlet, it doesn't turn on at all. When it is plugged into an outlet, the LED lights turn on and I hear the fan start. Then it immediately goes off.

I tried to discharge the power by holding down the power button with the battery out. It does the same thing, nothing happens when not plugged in and the lights briefly turn on when plugged in. Any suggestions would be very appreciated.

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,576 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:56 AM

Posted 13 August 2011 - 05:25 AM

Could be anything, starting with the power supply. I'd start there.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users