Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Boot Problems


  • This topic is locked This topic is locked
49 replies to this topic

#1 notsohappy123

notsohappy123

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:37 PM

Posted 12 August 2011 - 10:34 PM

Hi - I'm back with another problem - last time y'all helped me tons so thanks. I have an old Gateway 700GR running windows xp service pack 3. Ran great until today - it won't boot. Dark screen with a flashing cursor in the upper left hand corner. I can get into Bios but not safe mode. I have the restore disk but I would rather not reformat - have never done that before. Any help is appreciated!

Thanks in advance,
jay

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:37 AM

Posted 17 August 2011 - 07:27 AM

What happened to your computer prior to this happening? What were you doing, has this computer worked ever, and how recently did you use it?

#3 notsohappy123

notsohappy123
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:37 PM

Posted 17 August 2011 - 09:06 PM

Hi - Thanks for responding! This computer has been working great and our main computer for quite awhile. We have used it everyday for years now. I think my wife was clicking on a bunch of animal rights links and stuff and once it got shut off - it never wanted to boot back up.

Any help is really appreciated! Thanks!
jay

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:37 AM

Posted 18 August 2011 - 05:05 AM

So its no longer bootable, and can you at least tell if the Hard Drive is still detected?

#5 notsohappy123

notsohappy123
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:37 PM

Posted 18 August 2011 - 04:15 PM

I tried unplugging the hard drives and booting and got to a different screen that said the drives were undetectable. When I plugged them back in and restarted - went back to the dark screen with the flashing cursor.

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:37 AM

Posted 18 August 2011 - 08:10 PM

What kind of hard drive is installed in your computer?

#7 notsohappy123

notsohappy123
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:37 PM

Posted 18 August 2011 - 10:55 PM

hi - I have a wd2500jd-22hbbo and wdcwd2500ks-00mjb0. Both are 250 gb. Im not sure which is the c drive. I just booted to bios and got this info.

Thanks so much for helping me!

Edited by notsohappy123, 18 August 2011 - 10:57 PM.


#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:37 AM

Posted 18 August 2011 - 11:46 PM

I would download the data life guard tools from http://www.wdc.com and test both drives for errors.

#9 notsohappy123

notsohappy123
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:37 PM

Posted 19 August 2011 - 08:12 PM

Hi - I am using another computer - should I download the data life guard tools to my good computer and make a disk? Not sure what to do.

#10 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:37 AM

Posted 19 August 2011 - 08:23 PM

Yes do that, and make sure that the affected computer is set to boot to CD-ROM via the BIOS.

#11 notsohappy123

notsohappy123
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:37 PM

Posted 20 August 2011 - 12:14 AM

I think my other computer sucks too much to burn an iso image. I tried a few different programs and it won't happen. I will try to have a friend burn it for me. Also - noticed after I tried booting the bad computer, the monitor comes on and then turns off and then comes back on but the cursor is flashing really fast. Just thought I would mention that.

thanks again -

#12 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:37 AM

Posted 20 August 2011 - 12:45 AM

Please follow this guide on How to burn a CD/DVD With ISO Recorder. ISO Recorder is a free program that offers users a simple to use interface and GUI to perform a CD/DVD Burn. This application, can be installed on Windows XP and later, as well as the 64bit variants. It will allow you to burn an image aka .ISO file to any type of CD or DVD.

This application, also does not include any extra or bundled software such as free search toolbars, free trials of norton, or other programs.

#13 notsohappy123

notsohappy123
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:37 PM

Posted 20 August 2011 - 09:59 PM

Argh - Tried the program but my computer keeps getting an error and won't finish the burning process. Need to get to another computer tomorrow.

#14 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:37 AM

Posted 20 August 2011 - 10:04 PM

Whats the error message?

#15 notsohappy123

notsohappy123
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:37 PM

Posted 21 August 2011 - 01:46 AM

code :80010105




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users