Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

javascript:void(0)


  • Please log in to reply
6 replies to this topic

#1 Big Chumpy

Big Chumpy

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:10:30 AM

Posted 12 August 2011 - 08:47 PM

I'm running IE9 on a Win 7 OS.

The links on some sites will not open and the link address is always 'javasript:void(0)'

I have tried deleteing temp files and cookies and have set IE to it's defalt conditions.

I have no problem accessing these sites from other computers.

Is this a problem with some of my settings?

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:30 PM

Posted 12 August 2011 - 08:55 PM

Did you try different browser?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 Big Chumpy

Big Chumpy
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:10:30 AM

Posted 12 August 2011 - 09:31 PM

Firefox has same 'javascript:void(0)' thing but works fine.

My employer requires me to use IE though for some compatability reason.

Using the same version IE on other computers without probs.

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:30 PM

Posted 12 August 2011 - 09:38 PM

This is what javascript:void(0) does: http://www.quackit.com/javascript/tutorial/javascript_void_0.cfm
Here are possible causes: http://www.technoxx.com/javascript-void-0.html

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 Big Chumpy

Big Chumpy
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:10:30 AM

Posted 12 August 2011 - 09:49 PM

Problem solved!! :)

It was my ad blocker.
That means more annoying ads but at least I can use the net.

Thanks Broni :thumbsup:

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:30 PM

Posted 12 August 2011 - 09:52 PM

You're very welcome Posted Image

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#7 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 13 August 2011 - 05:12 AM

Problem solved!! :)

It was my ad blocker.
That means more annoying ads but at least I can use the net.

Thanks Broni :thumbsup:




You shouldn't have to turn off your ad blocker completely. You should be able to deactivate it on individual sites.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users