Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Copy And Paste


  • Please log in to reply
7 replies to this topic

#1 ramsey76

ramsey76

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Local time:02:58 AM

Posted 16 January 2006 - 08:53 PM

I am not sure if this is the prper place for this question. I am using XP home with SP2.


I have this problem with many applications. When I copy something rather than get the item I copy in the paste I get the entire screen.

For example, in excel if a copy a formula the paste will be the picture of the entire worksheet.

If a copy a paragraph from a website into an email I will get a picture of the entire webpage, rather than the paragraph.

I would apprciate any help on this problem.

My spyware, and virus protection are up todate and run daily.


thanks

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:58 AM

Posted 17 January 2006 - 12:23 PM

How, exactly, are you copying.
Sounds like you're using Print Screen.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:58 AM

Posted 17 January 2006 - 12:35 PM

If using PrtScrn - hold down the Alt key while pressing PrtScrn - that will give you only the active window.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 awwitsok

awwitsok

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:58 AM

Posted 17 January 2006 - 01:36 PM

Had this problem before, but mine was a little different. It was my version of Microsoft Office (2000). I was coppying a cell from Excell into a word label document and it would copy the entire cell, not just the text in the cell. But, without knowing what version of Office or what software you are using its hard to tell.
In my case I just upgraded to a newer version of office (2002). That worked for me.
I run a 5 button mouse and have the extra buttons set to copy and past.

Good luck.

#5 ramsey76

ramsey76
  • Topic Starter

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Local time:02:58 AM

Posted 18 January 2006 - 07:35 AM

Thanks for the input. I do not think we are using print screen. This happens to both me and my wife.

We are using the regular edit copy and paste command in office ( 2003) and IE 6.

After you erase the "picture" and try the edit /copy commands the second time the correct paste occurs.

Thanks

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:58 AM

Posted 18 January 2006 - 08:05 AM

This is a perplexing problem. It appears that the actions to copy are acting like you've pressed the PrtScrn key. How do you select the area to be copied? Have you scanned your computer for viruses and spyware? What was done to the computer just prior to this behavior occurring?

Edited by usasma, 18 January 2006 - 08:06 AM.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#7 ramsey76

ramsey76
  • Topic Starter

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Local time:02:58 AM

Posted 20 January 2006 - 07:54 PM

Thanks for the input. My spyware and anti virus programs are up to date and run daily.

The copy problem happened again today. It looks like it try to copy a shape rather a copy items.

Excel says shape inserted. One I delete the bad paste , I re copy the second paste works fine.

Any further insight would be appreciated

#8 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:58 AM

Posted 23 January 2006 - 10:04 AM

Just guessing here - but I'd try the "Repair" item in the Help menu of any of the Office programs.

If that doesn't work, I'd run SFC.EXE /SCANNOW from the Run dialog. If it asks for your XP installation CD - visit Windows Update immediately afterwards.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users