Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

blank screen on media player for xp


  • Please log in to reply
3 replies to this topic

#1 williamvincent

williamvincent

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:24 AM

Posted 12 August 2011 - 03:14 PM

hi i have got a hp media center M7480.UK-A with windows xp
today i have gone to play a dvd in media player and media centre for the first time and on both i get a blank screen.
i have reinstalled original drivers and applications using application and driver recovery but still have the same problem.

i have tried the dvd in real player and it works but i get no sounds coming out of the speakers even though they are attached and working correctly.

i admit i have deleted a couple of unused programs from the computer today and then deleted the corresponding files in c drive program files.

prior to that one program that came with the pc dvd play played the dvd but the dvd vocals sounded wrong almost stuttering and sounding computer like
i reinstalled dvd play but it no longer works

i know i have over stretched myself with my computer cleaning up and i have deleted something i should not of so any help would be most appreciated
thank you

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,411 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:24 PM

Posted 12 August 2011 - 03:28 PM

I would try installing a codec package, your choice.

I would use klite full or mega, http://www.codecguide.com/download_kl.htm .

Louis

#3 williamvincent

williamvincent
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:24 AM

Posted 13 August 2011 - 03:53 AM

after the disaster of removing some programs yesterday. i decided to do a full system reinstallation a bit drastic i know but for my own peace of mind
the computer is working great dvds playing in media player no stutter or blank screen. thank you for our advice on the codec pack hamulis

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,411 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:24 PM

Posted 13 August 2011 - 07:09 AM

Glad you resolved it, happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users