Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unknown Window


  • Please log in to reply
2 replies to this topic

#1 AmethystAngel

AmethystAngel

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Location:New Jersey
  • Local time:11:34 AM

Posted 16 January 2006 - 08:00 PM

Okay. I don't know what this is, but it happens to me all the time these days. Every now and then a new window pops up in my toolbar, right next to any other window I may have open. When I'm playing a game such as The Elder Scrolls III: Morrowind, it causes the game to freeze and minimize. When I'm online or using iTunes, it just takes the focus off whatever was previously the top application, so if I leave my iTunes playing for a while, and then come back, and hit spacebar in attempt to stop the song, I often find that I have to 'maximize' the program again in order for it to work. I have not yet noticed it have any affect when I was playing World of Warcraft today, for the first time in a while, except that I tend to have a very high latency, even though my signal strength is 'very good' and the speed is 54 Mbps according to Windows.

I have had difficulty with actual connection speed versus what Windows says my connection speed is in the past. Today, I have lost connection quite a few times even though it said the connection was fine. I've scanned with Ad-Aware, Spybot, and AVG AntiVirus, and have not been able to fix the problem

I'm not sure if this is the right place to post with this problem, but since it is having the worst and most noticeable effect on gaming, I figured I would.

I appreciate any help I you can give me. Thank you.

BC AdBot (Login to Remove)

 


m

#2 frankie12

frankie12

  • Members
  • 941 posts
  • OFFLINE
  •  
  • Location:Michigan
  • Local time:12:34 PM

Posted 18 January 2006 - 10:12 PM

when you did your scan did it come up with anything?

#3 AmethystAngel

AmethystAngel
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Location:New Jersey
  • Local time:11:34 AM

Posted 18 January 2006 - 10:25 PM

Yes, with Ad-Aware, and I deleted everything that came up. Nothing with SpyBoy or AVG.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users