Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Programs not responding..


  • Please log in to reply
4 replies to this topic

#1 EGreen6001

EGreen6001

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:05:04 AM

Posted 12 August 2011 - 12:31 AM

I wasn't to positive if this was the right forum, but recntly I was using my computer, It would boot up and when my deskstop pops up, I have all these different things saying certain programs are not working. For example if I tried to launch Google Chrome it'll say "Google Chrome has stoped working." "A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available." I receieve no notification. This happens with all my browsers, today was a lucky day that it(IE) decided to work. I tried uninstalling an reinstalling and that didn't do anything. I tried switching users and that didn't do much either. So can will cleaning my computer resolve anything, if so how do I go about doing it. Also, if that's not a resoulution, what's the next option.

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:05:04 AM

Posted 12 August 2011 - 06:52 AM

What is new or different since the last time everything worked properly (ie, new hw, new sw, virus, error, etc)?

#3 EGreen6001

EGreen6001
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:05:04 AM

Posted 13 August 2011 - 01:08 AM

I do have a new McAfee pop up that tells me that my computer is at risk..Other than that...Nothing else is new

#4 Allan

Allan

  • BC Advisor
  • 8,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:05:04 AM

Posted 13 August 2011 - 05:20 AM

I suggest you post in the Am I Infected forum and let's make sure the system isn't (or is) infected.

#5 EGreen6001

EGreen6001
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:05:04 AM

Posted 14 August 2011 - 01:32 AM

Ok thanks...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users