Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bad Infection


  • This topic is locked This topic is locked
1 reply to this topic

#1 bebop10

bebop10

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:06 PM

Posted 11 August 2011 - 11:17 PM

Hi guys,

I've used this site before and I've received excellent assistance. I am on a Windows XP SP3 laptop that is heavily infected. Virus scans show infections that are removed - yet on restart the computer is still just as infected. Also, upon every restart, registry values appear to be deleted. I have downloaded a file to restore the values after each restart, as they are deleted once the computer is turned off.

Any help is appreciated! Thank you for your time.

Edited by hamluis, 12 August 2011 - 11:37 AM.
Topic closed.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:06 PM

Posted 12 August 2011 - 11:22 AM

Please continue in your original topic: http://www.bleepingcomputer.com/forums/topic412613.html/page__p__2357333__fromsearch__1#entry2357333

Edited by Broni, 12 August 2011 - 11:24 AM.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users