Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Connect To Internet, ipconfig not working


  • Please log in to reply
2 replies to this topic

#1 dethsquad1

dethsquad1

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:26 PM

Posted 11 August 2011 - 03:25 PM

so this is a difficult problem as I cannot connect to the internet at home, so I am writing this from my work computer. I mainly use my home cpu to connect to my work cpu through VPN

A few months ago, the cisco VPN any connect I am using updated itself & everything was working fine until I shut down. When I restarted I could not connect to the internet, I tried everything but it didnt work & I figured the only thing that was different from when the internet was working to this point was the update of this VPN thing, so I did system restore to before it updated and everything was working back to normal, this happened a few more times until recently - that no matter what i did, if I shut my computer down, I would have to do system restore and bring it back to a point where it was working to get connectivity, I tried uninstalling and reinstalling the vpn software, but it didnt really make a difference. I started putting my cpu on standby to avoid the whole restart/system restore thing which was working fine until last night when windows did an auto update and restarted & of course I couldnt connect, except this time all of my system restore points were gone and there was only one from after the restart, so now im royally screwed. Here were some things I did to try and fix(i think i did all the "obvious" things):

-i made sure it was not the modem, i unplugged it and plugged it back in a bunch of times, also my xbox can connect to the internet just fine through the same modem(i took it out of the router and went directly into the modem to be sure)

-i ran cmd & did ipconfig /release & renew & flushdns and all that, and nothing even came up, when i hit enter it just said "windows ip configuration" & then prompted me again the very next line, it didnt show any ip addresses or anything like that

-in network places it says i'm connected, but no packets are being transferred. I tried to do repair, I tried to delete the card, but it wont let me

-I uninstalled the VPN, but its still not working

I feel like it has something to do with the VPN(even though it still didnt work after i uninstalled it), either it changed some setting or messed with something that is making my computer not able to detect the IP address

So if anyone has any suggestions on what i should try when I get home tonight, I'd be glad to hear them

Thanks,

jared

Edited by hamluis, 11 August 2011 - 04:41 PM.
Moved from XP to Netwo\rking


BC AdBot (Login to Remove)

 


#2 dethsquad1

dethsquad1
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:26 PM

Posted 12 August 2011 - 09:50 AM

I fixed this, uninstalled my ehternet driver & restarted & it worked..in case anyone was dying to know

#3 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:01:26 PM

Posted 13 August 2011 - 11:18 AM

Thanks for posting your solution it will help others with a similar problem :thumbup2:
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users