Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't hear some sounds - Windows XP


  • Please log in to reply
1 reply to this topic

#1 sommers828

sommers828

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:05 AM

Posted 11 August 2011 - 12:15 PM

I don't use the sound a lot except to play You Tube videos for the kids. On one computer, some of their videos we can hear the backup audio but not the lyrics. I tried searching You Tube help and all over the Internet. Some sites say to check the audio settings. I went to control panel and sounds and looked at every option. I also clicked the sound control in the tray and went to advanced. All of the volume types are turned up. I don't know if it is related but it also sounds like the Bass is turned way up. I have an E-Machines boxed computer from the store. I don't have any special sound card or audio software. There is only a volume knob and balance on the speakers - nothing else. I'm assuming the kids managed to change a setting somewhere but I've looked everywhere and can't find anything. Please help!

BC AdBot (Login to Remove)

 


#2 sommers828

sommers828
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:05 AM

Posted 11 August 2011 - 12:31 PM

Can I delete the post? I found the problem. Turns out that on volume control you can go into properties and check which volume controls you want to see. When I checked them all I found that the 3d sound was turned on. Finally have a very happy baby!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users