Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with Screen Saver/Hibernate


  • Please log in to reply
3 replies to this topic

#1 yhahao

yhahao

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:06:49 PM

Posted 10 August 2011 - 08:18 PM

Hi...maybe someone can help me. My screen saver will not come on and the monitor is not turning off, even though I've set it using the advanced power settings. Also, when I put the computer into Hibernate mode, it always turns itself back on, usually in the middle of the night.

Any help would be great, thanks

BC AdBot (Login to Remove)

 


#2 buddy215

buddy215

  • Moderator
  • 13,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:05:49 PM

Posted 10 August 2011 - 08:36 PM

After a brief search I saw where others were having similar problem. One source causing the
problem was using a wireless mouse. The posts were not recent but it might be worth checking out
if you are using a wireless mouse or keyboard.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#3 yhahao

yhahao
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:06:49 PM

Posted 11 August 2011 - 01:56 AM

Thanks for the response. I read that also but I don't use a wireless keyboard or mouse...I did try unplugging both anyway but it didn't solve the problem.

#4 buddy215

buddy215

  • Moderator
  • 13,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:05:49 PM

Posted 11 August 2011 - 07:27 AM

Have you tried disabling power management to see what happens?
I used hibernate in XP to speed up startup. Because Win 7 boots so much faster, I don't use
hibernate.

Disable Power Management on Windows 7 or Vista - How-To Geek
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users