Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"404 not found nginx" when accessing google.com


  • Please log in to reply
3 replies to this topic

#1 pedalpusher

pedalpusher

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:04:47 AM

Posted 10 August 2011 - 12:38 PM

I have the same problem, did a quick and full scan using Malaware and nothing was found.

Edited by pedalpusher, 10 August 2011 - 02:10 PM.


BC AdBot (Login to Remove)

 


#2 weatherman13

weatherman13

  • Members
  • 93 posts
  • OFFLINE
  •  
  • Local time:04:47 AM

Posted 10 August 2011 - 09:13 PM

Hello and Welcome to Bleeping Computer,
Please follow the instructions here: http://www.bleepingcomputer.com/virus-removal/remove-tdss-tdl3-alureon-rootkit-using-tdsskiller. If you have any problems do not hesitate to reply back.

Thanks

#3 pedalpusher

pedalpusher
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:04:47 AM

Posted 11 August 2011 - 08:15 AM

I do not have any of the programs listed on my computer and I have done a deep scan with Anti-Malware. What do I do now?

#4 pedalpusher

pedalpusher
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:04:47 AM

Posted 11 August 2011 - 09:14 AM

I downloaded and ran ComboFix and the problem is solved. Thanks for your help weatherman13.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users