Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Getting to know the Operating System

  • Please log in to reply
4 replies to this topic

#1 billgee


  • Members
  • 2 posts
  • Local time:11:56 AM

Posted 10 August 2011 - 10:57 AM

I changed something that changed the way it displays and treats certain text (that it is allowed). I have no idea where I came to this.
I know I explored the Display icon but I couldnt change it back with anything there.
I tried Restore but it went incomplete because it could not see anything was changed. I wandered around the Properties tag on the main screen left click but could find nothing.
Its driving me crazy. There are things I cant see. And somethings are displayed large enough to annoy the printer.
What did I change and how can I get it back?
Please help before the printer loses it and attacks me.

Edited by Blade Zephon, 10 August 2011 - 01:15 PM.
Moved to XP

BC AdBot (Login to Remove)


#2 Allan


  • BC Advisor
  • 8,646 posts
  • Gender:Male
  • Location:New Jersey
  • Local time:10:56 AM

Posted 10 August 2011 - 01:23 PM

Please disregard this post

Edited by Allan, 10 August 2011 - 02:46 PM.

#3 bludgard


  • Members
  • 934 posts
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:10:56 AM

Posted 10 August 2011 - 02:22 PM

Can you post a screen-clipping that may illustrate the isues you are facing, billgee?

#4 hamluis



  • Moderator
  • 56,435 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:56 AM

Posted 10 August 2011 - 02:43 PM

Sounds like the resolution has been changed.

Righ-click on a blank spot on the desktop.

Select Properties. click Settings tab.

Under Screen Resolution...move the slider 1 space to right...if screen comes up asking if you want to keep, acknowledge that you do...click Apply, OK.

Is that better?

If so...repeat those steps until your screen is back the way that you want it.


#5 Eyesee


    Bleepin Teck Shop

  • BC Advisor
  • 3,545 posts
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:10:56 AM

Posted 10 August 2011 - 03:57 PM

Also check in control panel - accessibility options - display tab - make sure that use high contrast is not checked.
In the beginning there was the command line.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users