Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hidden files and folders


  • Please log in to reply
1 reply to this topic

#1 Pozzydrive

Pozzydrive

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:40 PM

Posted 10 August 2011 - 06:26 AM

Hi

I recently read and followed the instructions in a topic placed on the net by someone from bleeping computers. First off thank you it helped solve the problem on my first memory stick. Ok, I understand the following information is required. My laptop runs windows XP, service pack 3. Past issues; I once had a virus or trojan whatever its called on my memory stick, that hid my files and folders. This was about two years ago. I resolved the virus/trojan problems along with similar issues on my PC and laptops, and to date I no longer have any of these problems. However I still have hidden files and folders on my memory sticks and have never bothered to do any thing about it as I could unhide them under windows folder options. Recently I got to thinking about them being hidden and decided they needed attention, so I trawled the net and found the answer from a post on a bleeping computer forum. The answer was to open the command prompt and put in E:\>attrib.exe -r -s -h /s /d E:\ *.* "E" being the drive letter. As mentioned earlier this worked fine on my first memory stick, but not on the second stick. What did happen on the second stick was that on pressing enter it stated 'E:\' is not recognised as a an internal or external command, operable program or batch file. Can someone tell me whats happened to prevent this from working, have I done something wrong e.g. entered the wrong code. Please note the memory sticks are not infected, they have been checked and even reformatted as well. Also the 'E:\' the memory stick drive letter is preceded and followed by a comma after having pressed return in the command prompt, this never happened the first time. I have even tried changing the drive letter of the memory stick and doing the same in the code, to no avail.

Regards

Pozzy

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,696 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:40 AM

Posted 10 August 2011 - 10:04 PM

E:\>attrib.exe -r -s -h /s /d E:\ *.*
This is incorrect command.
Command should start with "attrib" not something else (E:\>)
Switches go at the end.
Correct command:
attrib -r -s -h e:\*.* /s /d

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users