Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Patch Tuesday, was it good to you?


  • Please log in to reply
6 replies to this topic

Poll: Patch Tuesday, was it good to you? (9 member(s) have cast votes)

Did your patch tuesday updates install correctly?

  1. Yes. Installed without trouble (8 votes [88.89%] - View)

    Percentage of vote: 88.89%

  2. Installed with minor problem(s) (0 votes [0.00%])

    Percentage of vote: 0.00%

  3. No. Major problems, but resolved (0 votes [0.00%])

    Percentage of vote: 0.00%

  4. No. Major problems, unresolved (0 votes [0.00%])

    Percentage of vote: 0.00%

  5. #@$%&$ Micro$oft .Net Framework (0 votes [0.00%])

    Percentage of vote: 0.00%

  6. It's PEANUT BUTTER JELLY TIME! (1 votes [11.11%] - View)

    Percentage of vote: 11.11%

Vote Guests cannot vote

#1 Union_Thug

Union_Thug

    Bleeps with the fishes...


  • Members
  • 2,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:is everything
  • Local time:01:46 AM

Posted 09 August 2011 - 09:10 PM

Mine installed without a hitch. :)

BC AdBot (Login to Remove)

 


#2 Keith1

Keith1

  • Members
  • 504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hamilton, Ohio
  • Local time:12:46 AM

Posted 09 August 2011 - 09:17 PM

Installed just fine on the Windows machines here.

#3 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:10:46 PM

Posted 09 August 2011 - 09:19 PM

patch? what is this patch you speaketh of?!?!?!

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#4 killerx525

killerx525

    Bleepin' Aussie


  • Members
  • 7,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:04:46 PM

Posted 09 August 2011 - 10:18 PM

A lot of .Net Framework updates and for me 1 MS Office definition update.

>Michael 
System1: CPU- Intel Core i7-5820K @ 4.4GHz, CPU Cooler- Noctua NH-D14, RAM- G.Skill Ripjaws 16GB Kit(4Gx4) DDR3 2133MHz, SSD/HDD- Samsung 850 EVO 250GB/Western Digital Caviar Black 1TB/Seagate Barracuada 3TB, GPU- 2x EVGA GTX980 Superclocked @1360/MHz1900MHz, Motherboard- Asus X99 Deluxe, Case- Custom Mac G5, PSU- EVGA P2-1000W, Soundcard- Realtek High Definition Audio, OS- Windows 10 Pro 64-Bit
Games: APB: Reloaded, Hours played: 3100+  System2: Late 2011 Macbook Pro 15inch   OFw63FY.png


#5 Knight_of_BAAWA

Knight_of_BAAWA

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:11:46 PM

Posted 09 August 2011 - 10:22 PM

No problems; just took nearly half-an-hour on some older machines I was working on. 10 minutes on my box (64-bit 7 Pro, quad-core 2.8Ghz Phenom II, 16 gig of RAM).

#6 Union_Thug

Union_Thug

    Bleeps with the fishes...

  • Topic Starter

  • Members
  • 2,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:is everything
  • Local time:01:46 AM

Posted 10 August 2011 - 04:24 AM

patch? what is this patch you speaketh of?!?!?!


LOL. Patch THIS, Micro$oft...

#7 petewills

petewills

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:06:46 AM

Posted 10 August 2011 - 01:39 PM

66MB download, 12 updates - 50 mins to install, (on my 8 year old desktop).

The .net framework updates, one for v2 and 3 for v4, took an age.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users