Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Credential Problem in Outlook 2010


  • Please log in to reply
2 replies to this topic

#1 3ric

3ric

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:08:40 AM

Posted 09 August 2011 - 01:34 PM

A prompt keeps appearing in Outlook 2010 asking a user for his password. After he enters it, it pops up again; and will continue to do this a few more times. Eventually it stops, and he gets in, but this shouldn't happen. It is not a problem with his password because he can log in correctly through the web access. Does anyone know what could cause this problem, or how I could fix it? Thanks.

BC AdBot (Login to Remove)

 


#2 Mr. Marsh

Mr. Marsh

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:40 AM

Posted 09 August 2011 - 03:41 PM

Check in Active Directory to make sure the user isn't locked out of their account.

#3 3ric

3ric
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:08:40 AM

Posted 09 August 2011 - 03:45 PM

Check in Active Directory to make sure the user isn't locked out of their account.


Wouldn't they not have the ability to access their mail if they were locked out? He can still access his mail, it just keeps asking for the password. (Also, I'll check AD)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users