Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

msdos script asvcv


  • Please log in to reply
3 replies to this topic

#1 Bpparr

Bpparr

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:39 AM

Posted 31 October 2004 - 12:29 PM

I installed win antivirus on a computer that is running WIN98 SE and found some Trojan horse virus. I quarantined these files along with a couple spyware files. There were a total of 7 infected files. I rebooted and things were fine but win antivirus asked if I wanted to repair these files and when I did, I rebooted again and now I am getting the MSDOS script for both ASVCV and ASVCHSV that are locking up at boot up and will not let windows start.

Does anyone have any idea as to what I can do to get this fixed?

Thanks,

BC AdBot (Login to Remove)

 


m

#2 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!


  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:04:39 AM

Posted 31 October 2004 - 12:47 PM

It wont start? What does it say when it boots? You say you get a error. Have you tried safe mode by pressing f8 continually while booting to get it into safe mode to fix the problem?
CGM3

#3 Bpparr

Bpparr
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:39 AM

Posted 31 October 2004 - 04:26 PM

When I let the PC log on and don't try to take it to safe mode I get two seperate MSdos log scripts that run. The first is titled AVSVC and the second is AVSCHSVC. There is no text that appear in these log scripts. The PC just stays on these until I Ctrl-Alt-Del. When I do that I have three programs running. They are:
Wmp54gv4
Avschsvc
Avsvc

I'm not sure what these are but if I try to shut down the Avschsvc I get a new message telling me that this is not responding and asks if I want to End Task or Cancel.

I End Task and both script boxes are gone but the PC still doesn't so anything.

I Ctrl-Alt-Del again and I have three things running again. They are:
Wmp54gv4
Msgsrv32(Not responding)
Avsvc

I End Task the Msgsrv32 and get the message asking to End Task or Cancel. Again, I end task and the PC stays there with nothing happening.

I again do the Ctrl-Alt-Del and now I only have two programs running. They are Wmp54gv4 and Avsvc.

I end task the Avsvc and get the second message telling me this is not responding and do I want to Ead Task or Cancel. I choose End Task. PC back to doing nothing.

Ctrl-Alt-Del once again and I only have Wmp54gv4 running. I End task this and nothing happens.

Now I Ctrl-Alt-Del and there are no programs running but the PC is sitting here with a blank screen.

I Shut Down from here with the intent to start in safe mode.

I get another message box telling me that this program is not responding and ask me to choose between Wait, End Task or Cancel. I choose End Task (there is no discription of what program is not responding)

Now I have an hour glass but it disappears and I get the no response message for Spooler Process. Again I End Task.

PC finally shuts down.

Restart going to safe mode

Looks like it's starting ok, Safe mode in all four corners of screen with hour glass next to curser. Then nothing. I am sitting here waiting for anything to happen but I just have a blank screen with the cursor sitting there. I Ctrl-Alt-Del again and it shows that Msgsrv32(Not responding) is the only thing trying to run. I End Task this.
No response box appears again and ask me to End Task or Cancel. I End Task. Screen goes to correct back grond color again but nothing happens from there.
Next I get an error message that reads:
Spool32
This program has performed an illegal operation and will be shut down.
If the problem persists, contact the program vendor.

I check details. It reads:
Spool32 caused an invalid page fault in module <unknown> at 0000:018112cb.
Registers:
EAX=00000001 CS=0167 EIP=018112cb EFLGS=00010216
EBX=0000c15e SS=016f ESP=01e6ff44 EBP=bff8516b
ECX=00000018 DS=016f ESI=00000000 FS=2277
EDX=018112cb ES=016f EDI=bfc0573d GS=0000
Bytes at CS:EIP:

Stack dump:
81925d60 00000008 01e6ffcc 81904d4c 0000cl15e
000000c0 00000010 00000000 00000000 00055e59
00000140 000000f0 00000200 01811330 00000000
00000000

I choose close again and hour glass appears. It goes away but nothing happens. I Ctrl-Alt-Del again and there are no programs running according to this. I choose Shut Down. A meassage box appears telling me a program is not responding again. There is no description as to what program this is so I choose Eand Task again.

PC shuts down.

I know that this is a lot of detail but I put it all out there so someone might be able to help if they understand the meaning behind it.

The only thing that I am able to do on this PC right now is start it in dos with cammand prompt. I'm not sure if there is any way to save this with out completely starting from scratch but if there is, I'm going to need help because it's beyond my knowledge.

Thanks for any help anyone can give.

#4 jstauffer

jstauffer

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:39 AM

Posted 24 February 2005 - 11:57 AM

Did you ever get this problem resolved? I am experiencing the exact problem you describe presently.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users