Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow Computer/Cannot Connect to Internet


  • Please log in to reply
5 replies to this topic

#1 TRD10

TRD10

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:11:46 AM

Posted 08 August 2011 - 06:21 PM

My co-workers computer is extremely slow and will connect via WiFi but not when connected to an ethernet cable. It is a Dell Inspiron 1545 with Windows 7 Home Premium x64. He thought it had a virus. I ran HiJackThis and it looks like some files are missing. He does not have any discs for it. Any help would be appreciated. Let me know if you need anymore info. Thanks.

BC AdBot (Login to Remove)

 


#2 MarkGS

MarkGS

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:46 PM

Posted 08 August 2011 - 06:40 PM

Did you check the device manager to ensure the correct drivers are installed for their ethernet card?

#3 TRD10

TRD10
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:11:46 AM

Posted 08 August 2011 - 06:47 PM

Yes I did, it says the best drivers are installed, or something like that.

#4 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:46 AM

Posted 09 August 2011 - 11:40 AM

My co-workers computer is extremely slow and will connect via WiFi but not when connected to an ethernet cable. It is a Dell Inspiron 1545 with Windows 7 Home Premium x64. He thought it had a virus. I ran HiJackThis and it looks like some files are missing. He does not have any discs for it. Any help would be appreciated. Let me know if you need anymore info. Thanks.

HJT cannot recognize the O23's correctly in a 64 Bit system .... don't be worried about 'missing' files, they are there!

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#5 TRD10

TRD10
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:11:46 AM

Posted 09 August 2011 - 08:42 PM

Thanks for the info. Now I'm really stumped on why it is soooo slow and not able to connect.

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,126 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:46 PM

Posted 10 August 2011 - 11:19 AM

<<...will connect via WiFi but not when connected to an ethernet cable...>>

Are the drivers for the NIC installed?

Does Device Manager reflect the NIC connection as functional with no problems?

What onscreen error messages...appear when trying to connect via ethernet?

FWIW: Slow Computer-browser Check Here First; It May Not Be Malware - http://www.bleepingcomputer.com/forums/topic87058.html

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users