Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Doesn't Work, E-mail Does


  • Please log in to reply
3 replies to this topic

#1 caryj

caryj

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:05 PM

Posted 16 January 2006 - 10:35 AM

Due to lack of DSL availibilty, my home computer is on dial-up. When I click on Internet Explorer, it comes up the page cannot be displayed, just like there is no connection. However, Google Talk and my e-mail are both working, so I know the modem is functioning. This is an XP home platform, when I go to my wife's login, hers does not work either. However, I have a son who uses his about once a year, and I am able to connect to the internet on his, through the same dial-up account on the same computer. Could someone tell me how something effected more than one of the logins, but not all, and how I restore them. thanks for your help.

Caryj

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:05 PM

Posted 16 January 2006 - 10:42 AM

This is likely the result of some program that you've installed recently. Since your son's account isn't frequently used - I'd suspect that it was a program that was installed to both your profile and your wife's (2 separate installations).

Have you tried to create a new account and see if it can connect? Also, how attached to the current logins are you?

I ask because it may be simpler to create new accounts and migrate the settings from the old accounts to the new one's (also, if you migrate the settings one at a time, you may be able to isolate the problem file that is causing this behavior)
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 caryj

caryj
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:05 PM

Posted 16 January 2006 - 11:23 AM

thanks for the quick response. I hadn't thought of switching them over, my account being the main one with everything on it. I do not know of any recent program installed, however, it doesn't mean the wife or one of the kids (5) didn't jump on and do it. Is it possible something was deleted on the first two?

thanks again,

Caryj

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:05 PM

Posted 16 January 2006 - 11:26 AM

Yes, it's possible that a deletion could cause this. The key is that it's gotta affect 2 profiles (yours and your wife's) while not affecting your son's.

You can also try creating a new profile and see if it works also.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users