Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HD got error loading OS then not formatted error as slave


  • Please log in to reply
2 replies to this topic

#1 GretaLovejoy

GretaLovejoy

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:07 PM

Posted 07 August 2011 - 07:48 PM

HD got error loading OS then not formatted error as slave

--------------------------------------------------------------------------------

Hello there,

Im devistated :( I installed the free Norton Internet Suite that
Comcast is offering on 3 of our PCs. On mine I noticed that when I booted my PC that Norton's icon wasnt by my clock like it normally is. So I manually clicked on it to open and run it but it got a error: 8401,101 and would not run. So I searched google for anyone having the same problem there was quite a few.

So I followed the directions and Downloaded the "Norton Removal Tool" right from Norton's website.

I ran it and it took a long time, when it was done The Removal Tool
rebooted my PC. When it booted up on post right after it said :
Verifying pool data it then said Error Loading Operating They were:System and just stopped right there. And never booted again :(

The other thing Im wondering about that may have caused this is I ran the Norton Power Eraser program before I used the Norton Removal Tool. The Norton Power Eraser found several threats. A couple of the threats it found were questionable if they were needed files for windows and whether they should be deleted or not.

They were:
1. Command.exe
2. Multisys.exe

I clicked for it clean and delete all it found. Then it rebooted my PC. It booted to my desktop fine and then I was going to run the Norton Removal Tool I downloaded from Norton's website and then reinstall the Norton Security Suite. But...a small window popped up that I just clicked to close but the box did said something about the Norton Power Eraser. Im wondering if maybe when the Power Eraser rebooted after deleting the threats was maybe I suppose to continue in anyway and not close the box?

But it did boot ok after deleting the Command.exe, and Multisys.exe.

It wasnt until me uninstalling the Norton Security Suite with their removal tool and it rebooting afterwards that my operating system would no longer load.

"I am a starving Web Designer / Graphic artist that was stupid enought to not back up as often as I should to my other slave drive my websites and clients logos , designs etc...I am just sick, so much work lost" :(

I did as a last ditch effort put my damaged C: Drive that has my XP Pro as slave in my roomates nice new computer hoping I could browse my drive and get these irreplacable files. It did show up as a
Drive letter
but when I clicked on it a window popped up that said: "The disk in Drive F is not formatted, do you want to format it now?"

Is their any hope to rescue my files?

**One thing I noticed though was when I right clicked on drive F: (Thinking it was mine), and clicked properties, then highlighted my drive in the list and clicked properties, then clicked on volumes, then Populate. It did show drive E: 76309 mb of my 80 gig? (see outlined image I uploaded for you )and drive F: 7 mb.

Im hoping that maybe there is a way to access the drive and get my files or fix it as slave by running a program on it when it is in the other PC,

I thank you in advance for your expertise if you can help me.

Thank you,

Greta

**My C:Drive got error loading OS,wouldnt boot put in diff PC, drive letter showed but got "not formatted" error when tried to browse. Hard drive letter shows but when clicked says not formated would you like to format it? This image has been resized. Click this bar to view the full image. [entry='HD got error loading OS then not formatted error as slave ']HD got error loading OS then not formatted error as slave

Attached Files


Edited by hamluis, 12 August 2011 - 07:11 AM.
Removed duplicate text.


BC AdBot (Login to Remove)

 


#2 weatherman13

weatherman13

  • Members
  • 93 posts
  • OFFLINE
  •  
  • Local time:10:07 PM

Posted 07 August 2011 - 11:21 PM

Hello and welcome to Bleeping Computer,
One thing we can do to get your files back is to create a Ubuntu Live CD. Reply when you have completed these steps.

Thanks

Step 1: Go to http://www.ubuntu.com/

Step 2: Click get Ubuntu

Step 3: Click Try it from a CD or USB disk.

Step 4: Click Start download and Save the file to your desktop.

Step 5: Go to http://fileforum.betanews.com/detail/ImgBurn/1128426215/1 . Click Download now and run.

Step 6: After ImgBurn is done downloading and installing open it up. Click Write Image to disk.

Step 7: Then click the first Icon under Source. Select the file you downloaded to your desktop.

Step 7: Insert a Blank disk.

Step 8: Burn the disk by pressing the picture at the bottom with the disk.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:07 PM

Posted 12 August 2011 - 07:19 AM

System manufacturer and model...on which the "Error loading OS" error message appeared?

Duplicate post by OP at http://forums.techguy.org/windows-xp/1011314-hd-got-error-loading-os.html .

Are there other duplicate posts? Has anyone suggested any actions that you have taken since posting at our website?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users