Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Extremely slow using any and all programs


  • Please log in to reply
1 reply to this topic

#1 Honeybear2206

Honeybear2206

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:47 AM

Posted 07 August 2011 - 04:41 PM

I am running Windows XP Home Edition SP3 on a Compaq Presario V5000. I have ran windows defrager, uninstalled old programs, recently installed Avast!, used compressed air to ensure venting is clean. I started having this problem about 3 years ago. I also have a desktop so I have chosen not to use the laptop. A few months ago, I did a clean install of Windows XP. My laptop finally boots a bit faster after manually choosing which programs to start automatically upon startup. After the computer has booted, it takes several minutes (5 or more) to pull up the internet browser. When I use Microsoft Office programs (licensed, 2007 Student, version) I can type for more than a minute; however, the text does not appear until several seconds after I stop typing. I tried running a full scan on Avast! after installing it approximately a week ago. The computer automatically restarted without command to do so and no files show the scan was ever performed. During the scan I noticed it said I had one infected file. Programs, mostly Microsoft Office and Internet Explorer stop working "Not responding," according the to Window Task Manager. It seems that no matter what I do, programs do not work any faster and it is extremely frustrating. Please help!

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,697 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:47 AM

Posted 07 August 2011 - 06:22 PM

Welcome aboard Posted Image

Download System Information for Windows (SIW free version)
No installation required.

After it scans your computer, navigate to Hardware>Sensors and post all info from there.

Posted Image

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users