Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Install Service Pack 1


  • Please log in to reply
2 replies to this topic

#1 brunking

brunking

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:01 PM

Posted 06 August 2011 - 07:09 AM

any help would be greatly appreciated. Removed adobe virus through the virus forum. things operate now but can't install windows update. Other odd things happening; iTunes plays all my songs but when I go to the folder where they are stored, nothing shows up (same for pictures), get signs saying Dell support center has stopped working (same with ATI Graphics center) when I load up computer.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:01 PM

Posted 06 August 2011 - 08:08 AM

Did you perform the request here: http://www.bleepingcomputer.com/forums/topic405577.html/page__view__findpost__p__2332029

#3 brunking

brunking
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:01 PM

Posted 06 August 2011 - 01:00 PM

yes, that is it. after mole got back from vacation he said he thought it'd be better to try this side of the forum as it looked like the issue had been resolved on the virus side.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users