Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer freezes on shutdown/hibernate


  • Please log in to reply
1 reply to this topic

#1 BE0921

BE0921

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:04 PM

Posted 05 August 2011 - 11:43 PM

I've recently run into an interesting problem and I could really use some help. I have an ASUS G51JX-X2 laptop with 8 GB RAM (4 2GB chips). I've had this computer for about 18 months without any problems. A couple of days ago, I noticed that the computer hung up when trying to hibernate. The screen was black and the hard drive light was off, but the touchpad, wireless, bluetooth, and power lights remained on. I left it and went to work, and when I returned it was still in this state so I held the power button to shut it down. The computer started normally, but then that night when I went to shut the computer down, it did the same thing. After searching the forums, I made some changes to disable the services at start up in an attempt to narrow down the problem and I discover that is I choose restart, the computer shuts down and restarts fine (although it sits with the screen black and the lights on for a while). It will not shut down or hibernate though. Since that time I've searched the forums and this is what I've done to try and figure out what's going on:

I thought I might have gotten a driver update so I looked at Windows Update and I hadn't gotten anything since 7/21. I did get one on 8/3, but that was after I started having problems.
Using msconfig I disabled the start up services (except MS) and start up items to see if that helped and rebooted. The reboot worked, but then the shutdown failed again.
I read in some forums that it might be related to the wireless, so I used the switch on the front of the computer to turn off wireless and bluetooth before shutting down - no luck.
I thought it might be a problem with the memory since that's a relatively recent upgrade so I created a boot CD and ran memtest86+. It ran all night through 4 passes and no errors.
I ran chkdsk on the hard drive just to be safe and it didn't find any errors.
I checked to see if ClearPageFileAtShutdown was set to 1 in the registry, but it is 0.
I checked to make sure that the bios is up to date and it is (version 208).

At this stage I'm really at a loss on what to do next to solve this. Can anyone help?

Thanks.

Edited by BE0921, 05 August 2011 - 11:47 PM.


BC AdBot (Login to Remove)

 


#2 BE0921

BE0921
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:04 PM

Posted 05 August 2011 - 11:45 PM

I forgot to include, I'm running the 64 bit version of Windows 7 Home Edition and Service Pack 1.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users